Search found 593 matches

by aka
Mon Jan 22, 2018 6:32 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: expired user password
Replies: 3
Views: 44

Re: expired user password

With NLA enabled, no way to get windows login screen. Server with NLA did not accept connection without password.

Why password change not functional in 2) ? Here is my 2016 without NLA after ask_password=on:
Untitled.png
Untitled.png (22.83 KiB) Viewed 5 times
I press OK, and:
Untitled1.png
Untitled1.png (24.88 KiB) Viewed 4 times
Untitled2.png
Untitled2.png (20.29 KiB) Viewed 3 times
by aka
Mon Jan 22, 2018 2:05 pm
Forum: Video cards and speed
Topic: Zotac ZBOX PI330 problem with 2 monitors
Replies: 25
Views: 243

Re: Zotac ZBOX PI330 problem with 2 monitors

For ZBOX:

video=i915(f)
display=1024x768,HDMI
M2_display=1024x768,HDMI2
by aka
Sat Jan 20, 2018 4:49 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: PC banking not working
Replies: 10
Views: 109

Re: PC banking not working

Please, try this build:

http://wtware.com/testing/201801200839.zip

In config:

smartcard=acs,debug
by aka
Sat Jan 20, 2018 2:20 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Logon keyboard layout
Replies: 3
Views: 21

Re: Logon keyboard layout

Please, try this build:

http://wtware.com/testing/201801191820.zip

In config file:

language=cs,default
by aka
Fri Jan 19, 2018 4:01 pm
Forum: Video cards and speed
Topic: Zotac ZBOX PI330 problem with 2 monitors
Replies: 25
Views: 243

Re: Zotac ZBOX PI330 problem with 2 monitors

What about such config?

video=i915(f)
display=1024x768,hdmi
by aka
Fri Jan 19, 2018 12:05 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: PC banking not working
Replies: 10
Views: 109

Re: PC banking not working

Stefaan wrote:
Fri Jan 19, 2018 11:54 am
is there another option to get it working?
Yes. Here is it: https://wtware.com/logs.html
by aka
Thu Jan 18, 2018 2:43 pm
Forum: Video cards and speed
Topic: Zotac ZBOX PI330 problem with 2 monitors
Replies: 25
Views: 243

Re: Zotac ZBOX PI330 problem with 2 monitors

Please, try this build with video=i915(f)

http://wtware.com/testing/201801180640.zip
by aka
Tue Jan 16, 2018 6:30 pm
Forum: Video cards and speed
Topic: Zotac ZBOX PI330 problem with 2 monitors
Replies: 25
Views: 243

Re: Zotac ZBOX PI330 problem with 2 monitors

Loggggggg.....
by aka
Tue Jan 16, 2018 5:36 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: DHCP Option 18 ignored?
Replies: 1
Views: 18

Re: DHCP Option 18 ignored?

It should work. Show me a log, please: https://wtware.com/logs.html
by aka
Tue Jan 16, 2018 5:33 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: danish language
Replies: 1
Views: 16

Re: danish language

Find your keyboard layout here: http://ascii-table.com/keyboards.php
by aka
Tue Jan 16, 2018 5:25 pm
Forum: Video cards and speed
Topic: Zotac ZBOX PI330 problem with 2 monitors
Replies: 25
Views: 243

Re: Zotac ZBOX PI330 problem with 2 monitors

What about "video=i915(f)" ?
by aka
Sun Jan 14, 2018 3:53 pm
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Update clients with new versions
Replies: 21
Views: 1794

Re: Update clients with new versions

Alon wrote:
Sun Jan 14, 2018 1:56 pm
Only problem is I did not setup a password in every PI , so i still have to deal with the SD cards :lol: .
DHCP configures them all: https://wtware.com/docs5/dhcp.html#wtpassword