keyboard language Problem (Swiss German)

Topics that doesn't fall into the categories above
aka
SUPPORT
SUPPORT
Posts: 837
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: keyboard language Problem (Swiss German)

Post by aka »

Does it work with mstsc.exe on the same server with the same user account?
skynet
Posts: 13
Joined: Sun Apr 10, 2016 9:36 pm

Re: keyboard language Problem (Swiss German)

Post by skynet »

If i connect rpitc2 or rpitc3 account this server then not working hungarian keyboard layout. I tryed with raspberry pi3. If i connect other desktop client on this server then hun keyboard layout is ok.
skynet
Posts: 13
Joined: Sun Apr 10, 2016 9:36 pm

Re: keyboard language Problem (Swiss German)

Post by skynet »

I joined another Windows 2012 R2 HUN server with raspberry PI3.

The following letters work:
z y ö ü ó ú é

The following letters do not work:
ő á í ű

What might be the problem?
lmarkus
Posts: 3
Joined: Thu Feb 27, 2020 5:24 pm

Re: keyboard language Problem (Swiss German)

Post by lmarkus »

This problem isn't solved yet: hungarian keyboard layout

öüó works
í is \
0 is `
á is '

It is on login screen when I type in the user name / password
Especially critical because of 0 is not where the user knows.

Thank you!
aka
SUPPORT
SUPPORT
Posts: 837
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: keyboard language Problem (Swiss German)

Post by aka »

Please find correct layout here: http://kbdlayout.info/
And write me all keys that work incorrectly.
lmarkus
Posts: 3
Joined: Thu Feb 27, 2020 5:24 pm

Re: keyboard language Problem (Swiss German)

Post by lmarkus »

This is the layout:
http://kbdlayout.info/0000040e/

The reds are not working:
https://imgur.com/a/eXV5rnX

Specifically:
0 -> `
á -> '
ű -> í
í -> \

Thank you!
lmarkus
Posts: 3
Joined: Thu Feb 27, 2020 5:24 pm

Re: keyboard language Problem (Swiss German)

Post by lmarkus »

It works great. Thanks for the quick response!
Post Reply