Language Spanish in Chrome

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
jaumeg3
Posts: 3
Joined: Thu Apr 19, 2018 2:31 pm

Language Spanish in Chrome

Post by jaumeg3 »

Hello!

We are thinking about buying some licenses to update the previous versions of our thin clients so they can use the google chrome browser. We are testing this solution but we have a problem. Althought I'm putting in the configuration:
keyboard = es
language = es

when i try to write "@", i can't write it with the common combination of keys. I have to put the english keys combination in order to write the symbols.

Please, some help?

Thanks!

akatik
SUPPORT
SUPPORT
Posts: 458
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Language Spanish in Chrome

Post by akatik »

Are you talking about local chrome browser running on raspberry or chrome in rdp session running on terminal server and displaying on raspberry?

What is "english key combination"?

jaumeg3
Posts: 3
Joined: Thu Apr 19, 2018 2:31 pm

Re: Language Spanish in Chrome

Post by jaumeg3 »

Hi!

I'm talking about local chrome browser running on raspberry. When i want to put the "@",

in the spanish keyboard we use : "AltGr" + 2
but, in order to put the @ when i'm using wtware, i have to put (like in english keyboard): "Shift" + 2.

Thanks!

aka
SUPPORT
SUPPORT
Posts: 825
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Language Spanish in Chrome

Post by aka »

Try this build:
http://wtware.com/testing/201805050733.zip

In config:
language=es,default

duri3
Posts: 21
Joined: Tue Nov 07, 2017 6:21 pm

Re: Language Spanish in Chrome

Post by duri3 »

Hi
I have the same problem with Swiss keyboard (DE-CH). Is it possible to fix that too?
Thanks!

aka
SUPPORT
SUPPORT
Posts: 825
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Language Spanish in Chrome

Post by aka »

In config:

language=de-ch,default

Post Reply