[Solved]WTware on Raspberry Pi 3B+ / HomeOffice : please wait after openvpn connection

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
sribou
Posts: 2
Joined: Fri Nov 05, 2021 5:42 pm

[Solved]WTware on Raspberry Pi 3B+ / HomeOffice : please wait after openvpn connection

Post by sribou »

Hi,

I am testing WTware to see I I will buy licences:
- First, in Office : works perfectly
=> Network on 10.138.0.0/22 : Raspberry 10.138.1.50 and Remote Computer 10.138.2.100 : OK Boot direct windows logon

- Second, HomeOffice : ouch
=> HomeOffice Network 10.172.17.1/24 : Raspberry 10.172.17.151 (eth)
=> OpenVpn enable and connection OK : Raspberry, VPN_IP : 192.168.110.54 (wifi)
=> But after vpnconnection, nothing happened, blocked on image "Please wait"

FYI : company network (10.138.0.1/22 and for VPN 192.168.110.1/24) : all rules are done and works perfectly with computer, phone, tablet from HomeOffice with OpenVPN

Any idea to have the next step ? Only miss the RDP connection
Attachments
initrd.wtc.txt
(124 Bytes) Downloaded 11 times
config.wtc.txt
(258 Bytes) Downloaded 13 times
WTware_B8.27.EB.2E.F5.7B_2021-11-05_15-56-14.txt
(79.38 KiB) Downloaded 14 times
Last edited by sribou on Fri Nov 05, 2021 10:26 pm, edited 1 time in total.
aka
SUPPORT
SUPPORT
Posts: 894
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: WTware on Raspberry Pi 3B+ / HomeOffice : please wait after openvpn connection

Post by aka »

1. I don't see "OpenVpn enable and connection OK" in this log.

2. http://wtware.com/docs5/openvpn.html
In configuration file must be such line:

Code: Select all

daemon
It's about openvpn configuratin file openvpn.cfg
sribou
Posts: 2
Joined: Fri Nov 05, 2021 5:42 pm

Re: WTware on Raspberry Pi 3B+ / HomeOffice : please wait after openvpn connection

Post by sribou »

On the office I saw the Raspberry and the ping was also OK so the conection seems OK.

I add deamon and MANY THANKS, it is working ^_^
Post Reply