keyboard and vnc is ignored

Topics that doesn't fall into the categories above
Post Reply
ping_guin
Posts: 6
Joined: Fri Oct 13, 2017 4:48 pm

keyboard and vnc is ignored

Post by ping_guin » Fri Oct 13, 2017 5:35 pm

I'm trying to get WTware 5.6.16/RPi to work.
The RDP-Session to a windows server 2008 is establishing, but there is always the en_us keyboard layout and I don't know how to get it work in german language.

my config.wtc is:

Code: Select all

language=de,default
keyboard=de
server=server10.intranet.local
vnc=on
What makes me courious is, that I'm sure it has worked correctly, before I added these three lines:

Code: Select all

user = myuser
domain = intranet
vnc_password=hex:abcde012345678
After removing that three lines because there was no change in login behaviour and also vnc was not reachable, the language/keyboard remains in english and vnc also is not working anymore.
I tried another new sd-card... same behaviour.

Do I run into a bug or how can I get my correct keyboard layout back and vnc working with hashed password?

best regards!

aka
SUPPORT
SUPPORT
Posts: 717
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: keyboard and vnc is ignored

Post by aka » Sat Oct 14, 2017 8:12 am


ping_guin
Posts: 6
Joined: Fri Oct 13, 2017 4:48 pm

Re: keyboard and vnc is ignored

Post by ping_guin » Wed Nov 01, 2017 5:21 pm

thanks for your hint.
I got the keyboard layout to work. It is important also to disconnect the hdmi-wire. It supplied the rasperry in that way, that a completely reset was not possible.

Post Reply