Search found 21 matches

by duri3
Thu May 24, 2018 3:30 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RPI3+ WTWARE 5.8.20 Quit Chrome to Menu
Replies: 4
Views: 1798

Re: RPI3+ WTWARE 5.8.20 Quit Chrome to Menu

Wow cool it's working :-) I set RDP to DE-CH keyboard layout but Chrome still uses US keyboard layout. Where can I set chrome to DE-CH keyboard? *edit* I found the parameter language . language = de, default works fine but if I set to language = de-ch, default it's stays US. Also the parameter chrom...
by duri3
Wed May 23, 2018 5:12 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RPI3+ WTWARE 5.8.20 Quit Chrome to Menu
Replies: 4
Views: 1798

RPI3+ WTWARE 5.8.20 Quit Chrome to Menu

Hi

I just tried the example menu from the paramenter list:

Code: Select all

connection
server=192.168.1.1
displayName=RDP Connection
connection
application=chrome
displayName=start chrome browser
So far everything is working fine, but how can I quit chrome and go back to start menu??
by duri3
Wed Dec 06, 2017 5:50 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: de-ch missing language parameter- RPi
Replies: 5
Views: 1870

Re: de-ch missing language parameter- RPi

Just for the record
No it didn't show on buildin SDreader on my HP Tower EliteDesk G1. But when I tried another HP Laptop it worked :D
by duri3
Fri Nov 10, 2017 2:35 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: de-ch missing language parameter- RPi
Replies: 5
Views: 1870

Re: de-ch missing language parameter- RPi

Nevermind I used another laptop to write the image and now it's working fine! Thank you so much!

Best regards

Roland
by duri3
Fri Nov 10, 2017 1:11 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: de-ch missing language parameter- RPi
Replies: 5
Views: 1870

Re: de-ch missing language parameter- RPi

First thank you for your really fast reply.

Sadly I can't update our RPI Terminal. We do boot wtware from sdcard. The configurator doesn't show the microSD card even after formating. I need just the wtware 5.1.9 Image so I can rewrite it on our sdcards.

best regards

Roland
by duri3
Wed Nov 08, 2017 2:52 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: de-ch missing language parameter- RPi
Replies: 5
Views: 1870

de-ch missing language parameter- RPi

Sadly the parameter language=de-ch, default isn't working. WTware doesn't show a blue box with the selected Keyboard language. I tried with language=fr-ch, default and this seems to work, also shows a blue box in the lower right corner with the letters FR-CH. http://ascii-table.com/keyboard.php/150G...