Search found 20 matches

by Muetzenfrosch
Mon Nov 23, 2020 2:20 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Awesome!!! Sound is working now perfectly! Good job! Thanks a lot for the quick support and update! :D :D :D
by Muetzenfrosch
Thu Nov 19, 2020 9:35 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Ok, I have tried connection sound=on server=192.168.1.33 connection application chrome and I have no sound in the RDP session. If I remove the chrome app and have only this connection sound=on server=192.168.1.33 sound is working in the RDP session. [EDIT] Oh and I just realized: Clicking on "B...
by Muetzenfrosch
Mon Nov 16, 2020 4:44 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Just to clarify: I don't expect Chrome to have sound. When I add the Chrome screen, the other RDP screen has no sound anymore.
by Muetzenfrosch
Fri Nov 13, 2020 8:31 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Yes, with this minimal config, sound is playing. So I tried a little bit more adding and removing lines to and from the config and it turns out, that while this server=192.168.1.33 sound=on is working perfectly fine, the following server=192.168.1.33 sound=on next screen application=chrome chrome_ur...
by Muetzenfrosch
Fri Nov 13, 2020 5:22 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Sorry, I was a little bit too fast with my answer. The client is not crashing anymore, but I have no sound at all. No matter if I choose hw:0:0 (HDMI) or hw:1:0 (and connect the 3.5mm audio jack), I do not hear anything. And there are new errors in the log: [ X02] [ 79.833796] [966:976:1113/141827.9...
by Muetzenfrosch
Fri Nov 13, 2020 4:07 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

Re: RDP session crashing when playing sound

Ohh, you are so right. Don't know, how this got in there.
With sound=on,hw:0:0 all is working now.

Thanks a lot for the quick support! :)
by Muetzenfrosch
Fri Nov 13, 2020 1:44 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RDP session crashing when playing sound
Replies: 14
Views: 1755

RDP session crashing when playing sound

Hi guys, I've just updated to WTWare 6.0.22 on my RPi4 (4GB). And now, when Windows (Win10 20H2) starts playing any sound, the WTWare RDP crashes (I get totally disconnected and end up on the Windows RDP login screen again). I see this in the logs: [rdpclient 1219] [ 525.463165] Sound version: 8. [r...
by Muetzenfrosch
Fri Nov 01, 2019 3:51 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: RPi4 - DPMS - hdmi_blanking=1
Replies: 2
Views: 3790

RPi4 - DPMS - hdmi_blanking=1

Hi, with Raspi 2b, 3b, 3b+ WTware was able to switch off (power off) the screen with hdmi_blanking=1 in the raspi config. This is not possible with Raspi 4. As stated here by the Raspberry Pi Foundation, this is a problem with the Raspberry Pi 4 itself, not WTware. My question is: When this is imple...
by Muetzenfrosch
Thu Sep 19, 2019 6:26 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 38
Views: 21612

Re: Wtware on RPi4

akatik wrote:
Thu Sep 19, 2019 5:59 pm
Yes, there was a problem with this version.
Oh, I see. Thanks for the clarification.
by Muetzenfrosch
Thu Sep 19, 2019 11:33 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 38
Views: 21612

Re: Wtware on RPi4

On the download site, I don't see a version 5.8.64, only a 5.8.62 from Aug. '19. Has the .64 version been pulled back?
by Muetzenfrosch
Sat Aug 03, 2019 5:14 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 38
Views: 21612

Re: Wtware on RPi4

Wow, good job! Thank you! :-)
by Muetzenfrosch
Sun Jul 14, 2019 7:37 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 38
Views: 21612

Re: Wtware on RPi4

@aaronouthier I was one of the guys, who had sent a Pi 3b+ to wtware. But it took weeks to reach them. I just contacted them, and asked if I should send a Pi 4. But don't expect that to be quicker. It will again take weeks to reach them and then they can begin to work an a version supporting the Pi 4.