Request: Language = hr (Croatian)

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Request: Language = hr (Croatian)

Re: Request: Language = hr (Croatian)

by Kic » Thu Dec 31, 2020 11:12 am

6.0.28 solved the problem. Thank you!

Re: Request: Language = hr (Croatian)

by Kic » Thu Dec 24, 2020 2:14 pm

New logs sent

Re: Request: Language = hr (Croatian)

by akatik » Sat Dec 19, 2020 3:14 pm

There is no hardware microphone input on Raspberry. "microphone=on" can not work. But can add troubles. So, Remove. All. Lines. From. Config.

Then add what you really need.

Also, there are no "6.0.27" digits in log you sent yesterday. You sent log from 6.0.26.

Re: Request: Language = hr (Croatian)

by Kic » Fri Dec 18, 2020 5:12 pm

Hi, I understand but with "sound=on,hw:1:0" set on the v6.0.27 the terminal does not connect to RD Session host. It gets stuck on "Please wait..." screen. There is nothing in the terminal log when this happens. only this lines:

11-02-11-491| [HTTP] WTware v.6.0.27 found at host [], mac B8:27:EB:76:4A:20.
11-02-11-560| [HTTP] '/wtware/Everyone\list.wtc' => 'C:\ProgramData\WTware\Everyone\list.wtc'.
11-02-11-575| [HTTP] '/wtware/Terminals\B8.27.EB.76.4A.20\config.wtc' => 'C:\ProgramData\WTware\Terminals\B8.27.EB.76.4A.20\config.wtc'.
11-02-11-575| [HTTP] '/wtware/Terminals\B8.27.EB.76.4A.20\wtware.lic' => 'C:\ProgramData\WTware\Terminals\B8.27.EB.76.4A.20\wtware.lic'.
11-02-11-575| [HTTP] Failed to open file.
11-02-11-575| [HTTP] '/wtware/Everyone\all.wtc' => 'C:\ProgramData\WTware\Everyone\all.wtc'.
11-02-11-575| [HTTP] '/wtware/Everyone\wtware.lic' => 'C:\ProgramData\WTware\Everyone\wtware.lic'.
11-02-11-575| [HTTP] '/wtware/Templates\TCZ-RDS-Balanced.wtc' => 'C:\ProgramData\WTware\Templates\TCZ-RDS-Balanced.wtc'.

I sent you this log yesterday.

Reverting back to v6.0.26 with setting "sound=on,hw:1:0" the terminal boots normally.

Re: Request: Language = hr (Croatian)

by akatik » Fri Dec 18, 2020 2:08 pm

There is no error. Sound configuration has been changed. Not by us, but by Raspberry kernel maintainers. There is no more "mixer" keyword. "sound=on" for hdmi, "sound=on,hw:1:0" for audio jack.

http://wtware.com/docs5/sound.html

Re: Request: Language = hr (Croatian)

by Kic » Thu Dec 17, 2020 1:25 pm

Update: Terminal boots when setting "sound=off" and then you can enter the letter "N"
I presume this sound error will be sorted in the final release?

Logs sent, please use your gmail address for reply

Re: Request: Language = hr (Croatian)

by Kic » Mon Dec 14, 2020 4:45 pm

Hi, this version fails to boot to RDS login screen. Log sent via mail

Re: Request: Language = hr (Croatian)

by aka » Fri Dec 11, 2020 8:56 pm

Re: Request: Language = hr (Croatian)

by Kic » Fri Dec 11, 2020 5:38 pm

Sent

Re: Request: Language = hr (Croatian)

by akatik » Fri Dec 11, 2020 5:17 pm

Send me to support@wtware.com log with such line in config:

keyboard_log = on

Press only incorrect key and save log immediately.

Re: Request: Language = hr (Croatian)

by Kic » Fri Dec 11, 2020 1:02 pm

Hi team, we found a bug in the 6.0.26 release.
We are unable to input a capital letter N in the login screen for some reason!?

Both Shit+n or Caps Lock result in a lowercase n on the logon screen input.

Re: Request: Language = hr (Croatian)

by Kic » Mon Nov 30, 2020 12:08 pm

Thank you team, hr keyboard is working properly now. BR

Re: Request: Language = hr (Croatian)

by aka » Fri Nov 27, 2020 5:31 pm

Please try wtware version 6.0.26. In config:

Code: Select all

language=hr,default

Re: Request: Language = hr (Croatian)

by Kic » Wed Nov 25, 2020 12:26 pm

Hi akatik,

this is the layout: http://kbdlayout.info/kbdcr
KLID 0000041a (hr-HR)

and this is the login screen on the WTware interface:
Image

Re: Request: Language = hr (Croatian)

by akatik » Tue Nov 24, 2020 7:46 pm

1. Find keyboard layout here: http://kbdlayout.info/
2. Show me photo of terminal screen where you expect to see working keyboard.

Top