please... i need some help

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: please... i need some help

by karl » Thu Jul 21, 2005 8:20 am

after download again, no more crc error.

thankyou

by karl » Wed Jul 20, 2005 8:01 pm

I download the package to do a testing. I follow the faststart step by step.
up to uncompressing. I got CRC error, then system halted. any idea?

thank you

by AlaorCarvalho » Mon Apr 25, 2005 8:14 pm

I don't renember, but I think that only the english version I've tested in other machines, I'll test the russian beta and will post my experience here later... (lol, I'm brazilian and is hard to speak in english, in russian so... lol)

by aka » Mon Apr 25, 2005 1:26 pm

The bug, appeared with 486 without PCI bus, has already been fixed, but only in russian beta 2005-04-14 build. English version will be avaible just when we'll make stable release. It may take up to three months.

Do all the packages you test on P3 give the same error?

by AlaorCarvalho » Sat Apr 23, 2005 9:25 pm

I've registered now, I'm the guest that have posted this messages, cya []'s.

by Guest » Sat Apr 23, 2005 9:22 pm

Yes, I'm using a 486 without PCI bus, but I already tested to boot with a Pentium 3 450Mhz with PCI bus but i've got the same error...

The complete message is:

Code: Select all

[...].......................................................done
mknbi-1.2.7/first32.c (GPL)
Top of ramdisk is 0X01000000
Ramdisk at 0X00F7E000, size 0X00082000
Uncompressing Linux... Ok, booting the kernel.

WTware shell v.1.0.5

               An error ocurred while terminal boot

ERROR: Package Integrity error. Please restore from distribuition.

Unable to continue until the error is corrected.

WTware project documentation is avaiable at http://www.wtware.com/doc.html

Technical support, forum: http://forum.wtware.com
                          email: support@wtware.com
                          ICQ: 89596217
Like I said, I already tested P3 450Mhz with PCI bus, and so many other configurations and other WTware packages, including one *RUSSIAN* package, little older than the actually.

Thankz the help, cya.

by aka » Wed Apr 20, 2005 1:06 pm

1. Do you use a 486 without PCI bus?
2. Please, send the four lines printed before the "package integrity error" line.

please... i need some help

by package integrity error » Tue Apr 19, 2005 10:24 pm

I've downloaded wtware in your last version (2004-12-16) and did everything like showed in tutorial. The client starts the boot from DHCP, receive the image but when it will start the WTware an error is showed, something like this: "package integrity error"...

I already have downloaded again the file, oldest files, etc, but the error still happing.

Someone knows what I would do? Help-me guyz...

Regards []'s

Top