BOOT CD: not booting

WTware network boot ways - bootable floppy, DOS, PXE-loaders, BootROM chips.
Post Reply
rick

BOOT CD: not booting

Post by rick »

WTware Configurator-Administrator version 6.2.6 running on Windows 10

I am trying to create a BOOT CD. Everything seems to work, the wtware.iso file is created, but it will not boot on any of the 3 different x86 computers I have tried it on. Other bootable CD's do boot correctly on these computers.
If I use the BOOT SD option, a bootable SD card is created and it boots without any issues.

I have tried to use balenaEtcher to burn the CD, it pops up the following message when I select the wtware.iso file:
"It looks like this is not a bootable image. The image does not appear to contain a partition table, and might not be recognized or bootable by your device."

I have also tried to burn the CD on a Debian 11 system, using K3b. The BOOT CD does not boot.
I have tried different types of CD and DVD media, with no luck.

Any ideas of what else I can try?

TIA,
Rick

Here are the files and the structure of the created wtware.iso file:
$ ls -R wtware-cd
wtware-cd:
BOOT CONFIGS PACKAGES

wtware-cd/BOOT:
BOOT.CAT ISOLINUX.BIN ISOLINUX.CFG

wtware-cd/CONFIGS:
CONFIG.WTC INITRD.WTC

wtware-cd/PACKAGES:
ALSA FW_XNET U UEFI_LWRAP UFONT XML2
CAMERA GRAPHIC UATI UEFI_PRINT UINTEL XNET
CHPRF INITRD UEFI_ALSA UEFI_SAMBA UNOUVEAU XNSC
CHROME KERNEL UEFI_CAMERA UEFI_SC UOPENCHROME XRDC
DBUS LIB6 UEFI_CHROME UEFI_SCAN USBIP XRDCM12
F LINPHONE UEFI_DBUS UEFI_SCL USIS XRENDITION
F_AMD LSTDCPP UEFI_F UEFI_SETUP UVESA XS3
F_DRM LWRAP UEFI_F_AMD UEFI_U VLC XS3VIRGE
F_GMA MEMTEST UEFI_F_GMA UEFI_U_ATI X XSAVAGE
F_I915 PRINT UEFI_F_HYPERV UEFI_UETC XAPM XSIS
F_NOUVEAU SAMBA UEFI_F_I915 UEFI_U_INTEL XARK XTDFX
F_RADEON SC UEFI_F_NOUVEAU UEFI_U_NOUVEAU XCHIPS XTRIDENT
FS SCAN UEFI_F_RADEON UEFI_USBIP XCIRRUS XTSENG
FW_AMDGPU SCAN_EPSON UEFI_F_VMWGFX UEFI_VLC XGEODE XUNICHROME
FW_PRINT SCL UEFI_LIB UEFI_XML2 XGLINT XVESA
FW_RADEON SETUP UEFI_LINPHONE UEFI_XNET XI810 XXGI
FWT6 TZ UEFI_LSTDCPP UETC XMGA
aka
SUPPORT
SUPPORT
Posts: 944
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: BOOT CD: not booting

Post by aka »

Boot CD should boot if made as Boot CD. Not Boot USB.

Here:
Attachments
Untitled.png
Untitled.png (44.06 KiB) Viewed 41606 times
rick

Re: BOOT CD: not booting

Post by rick »

Thanks for the reply.

I said:
"If I use the BOOT SD option, a bootable SD card is created and it boots without any issues."

I meant that if I tried the BOOT USB option, it would create a Bootable SD card that would USB boot in each of my 3 test computers.

My problem is creating a CD with BOOT from CD.
aka
SUPPORT
SUPPORT
Posts: 944
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: BOOT CD: not booting

Post by aka »

https://forums.balena.io/t/can-i-use-et ... -dvds/3217

Q: Can I use Etcher burning DVDs?

A: Sorry @rockinzet, but Etcher doesn’t support burning optical media.

A: Why use the Etcher ? You’re wasting DVDS by doing that , just like i did before .
Post Reply