UEFI Error: Failed to mount boot media

Topics that doesn't fall into the categories above
Post Reply
laesyar
Posts: 24
Joined: Mon Aug 17, 2020 4:32 pm

UEFI Error: Failed to mount boot media

Post by laesyar »

When I try to install WTware 6.0.46 from USB with UEFI, the following error is displayed:"
ERROR: Failed to mount boot media. Please, send the photo
of this screen to WTware techsupport and describe:
where do you boot terminal from and what makes
you think, that terminal can boot from it.
It worked fine on the same laptop with WTware version 6.0.24.
Legacy boot works fine with WTware version 6.0.46.
laesyar
Posts: 24
Joined: Mon Aug 17, 2020 4:32 pm

Re: UEFI Error: Failed to mount boot media

Post by laesyar »

Additional information from all.log:
[initrd] bootWay.cpp (132): -- ERROR -- Failed to mount /bootmedia
[initrd] bootWay.cpp (198): -- ERROR -- INTERAL ERROR. Please, contact WTware tech support.
[initrd] bootWay.cpp (251): -- ERROR -- INTERAL ERROR. Please, contact WTware tech support.
aka
SUPPORT
SUPPORT
Posts: 879
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: UEFI Error: Failed to mount boot media

Post by aka »

Show me FULL all.log
laesyar
Posts: 24
Joined: Mon Aug 17, 2020 4:32 pm

Re: UEFI Error: Failed to mount boot media

Post by laesyar »

aka wrote:
Thu Apr 22, 2021 7:07 pm
Show me FULL all.log
I want to, but then I have to take a lot of photos.
It goes to CLI after the error message, web interface does not work.
I used less /tmp/all.log to view the log file.
aka
SUPPORT
SUPPORT
Posts: 879
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: UEFI Error: Failed to mount boot media

Post by aka »

https://wtware.com/logs.html
Take USB flash, common, small capacity, without passwords, without encryption.

Format it. File system must be only fat32, others won't work.

Connect newly fat32 formatted flash to terminal.

From terminal command line run command:

log

Wait for half a minute. On the screen you may see errors, it's ok. Make photo of the screen and attach photo to e-mail.

Eject USB flash. Connect to windows computer. On this flash should be file all.log.
laesyar
Posts: 24
Joined: Mon Aug 17, 2020 4:32 pm

Re: UEFI Error: Failed to mount boot media

Post by laesyar »

Unfortunately that also doesn't work
Attachments
IMG_20210428_101443.jpg
IMG_20210428_101443.jpg (128.56 KiB) Viewed 276 times
aka
SUPPORT
SUPPORT
Posts: 879
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: UEFI Error: Failed to mount boot media

Post by aka »

Please try 6.0.50 wtware version.
laesyar
Posts: 24
Joined: Mon Aug 17, 2020 4:32 pm

Re: UEFI Error: Failed to mount boot media

Post by laesyar »

It works good now, thanks!
Post Reply