Loadbalanceinfo - RDS Broker connection, WTware 5.8.46

Have got any interesting solutions and ideas for problems with terminal servers? Looking for any solution?
Post Reply
it@jzflowers
Posts: 2
Joined: Tue May 14, 2019 5:30 pm

Loadbalanceinfo - RDS Broker connection, WTware 5.8.46

Post by it@jzflowers » Mon Jun 17, 2019 4:36 pm

Hello,

I am trying to configure loadbalanceinfo on my wtware clients but I can't get it to work. Please could you offer guidance on this. Servers are 2012 R2

Do I point the client at the broker IP or the terminal servers IP?
The name of my collection is RDS Servers, so I just put RDS Servers on the end or do I need to reference the broker name/IP?

Full config file is (X are hidden):
server = 10.0.XX.XX (IP of broker)
loadbalanceinfo = tsv://MS Terminal Services Plugin.1.RDS Servers
domain = XXXX
timezone = GMT Standard Time

Thanks

akatik
SUPPORT
SUPPORT
Posts: 359
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Loadbalanceinfo - RDS Broker connection, WTware 5.8.46

Post by akatik » Tue Jun 18, 2019 8:36 am

it@jzflowers wrote:
Mon Jun 17, 2019 4:36 pm
Do I point the client at the broker IP or the terminal servers IP?
The name of my collection is RDS Servers, so I just put RDS Servers on the end or do I need to reference the broker name/IP?
Do not use those confused buzzwords. Got .rdp file that connect where you need in Windows. Test it several times. Then open .rdp file in Notepad and copy-paste server address and loadbalanceinfo from it.

Post Reply