2016 Server and WTware 5.0.7

Have got any interesting solutions and ideas for problems with terminal servers? Looking for any solution?
Post Reply
aka
SUPPORT
SUPPORT
Posts: 644
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

2016 Server and WTware 5.0.7

Post by aka » Tue Dec 04, 2018 12:00 pm

For single server:

Win-R
gpedit.msc
Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Security

"Require user authentication for remote connections by using Network Level Authentication" set to Disabled.

"Require use of specific security layer for remote (RDP) connections" set to Enabled and select RDP Security Layer.
Attachments
Untitled.png
Untitled.png (48.15 KiB) Viewed 32 times

Post Reply