Cant boot 5.6 versions in Raspberry Pi 3B+

Features, errors, comments and problems of specific WTware versions.
Post Reply
dalton_lopes
Posts: 2
Joined: Wed Mar 07, 2018 10:33 pm

Cant boot 5.6 versions in Raspberry Pi 3B+

Post by dalton_lopes » Sun Aug 18, 2019 7:39 pm

Hi team

I usually use a version 5.6.22 on raspberry Pi 3B, but I can't use it on B +.
Is there any possibility of using this same version in B +?

akatik
SUPPORT
SUPPORT
Posts: 379
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Cant boot 5.6 versions in Raspberry Pi 3B+

Post by akatik » Sun Aug 18, 2019 9:16 pm

No, PI 3B+ works only in versions 5.8.x

Post Reply