No network card detected

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
onit
Posts: 15
Joined: Wed May 24, 2017 4:23 pm

No network card detected

Post by onit »

Hello,

I have a raspberri Pi 3 B model B that got damaged,
I replaced it with an identical spare device that I had available but I notice that, unlike the previous one, network card is not detected in the new one (ifconfig says only about loopback address and not eth0)
The wtware version is 5.6.24

Whats wrong?
thanks in advance
aka
SUPPORT
SUPPORT
Posts: 910
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: No network card detected

Post by aka »

Disconnect everything from USB and try again.
onit
Posts: 15
Joined: Wed May 24, 2017 4:23 pm

Re: No network card detected

Post by onit »

nothing changed.
no network

dmesg say only: NET: Registered protocol family 17
aka
SUPPORT
SUPPORT
Posts: 910
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: No network card detected

Post by aka »

Try the latest wtware version.
onit
Posts: 15
Joined: Wed May 24, 2017 4:23 pm

Re: No network card detected

Post by onit »

I'm sorry if I answer a late but I have done all possible tests.

The situation: I am configuring and testing the Raspberry through a VPN (the wtware server is in another subnet), and this is what happens:

1. I configure the SD card with a wtware 5.6.24 on my PC (TCP/IP from DHCP, HTTP/TFTP configuration server set and stored locally on the raspberry) with no problem.
2. Starting the Pi 3 model B, it fails to communicate along the VPN with the servers in the client site (TCP ERROR - Connection Lost), Of course no problemi if I try to connect RDP with my laptop..
3. and here comes the strange.., pressing the enter key 5-6 times to try again or make disappear the tcp error mask, all the routing tables on the first Layer3 device of the network go crazy (no one in the office is able to go to any other subunet than the local one ..)

What's happen? O_o
akatik
SUPPORT
SUPPORT
Posts: 565
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: No network card detected

Post by akatik »

Are we still talking about "network card is not detected" problem?
onit
Posts: 15
Joined: Wed May 24, 2017 4:23 pm

Re: No network card detected

Post by onit »

partly..

I'll open an other thread..
Post Reply