Blank Screen

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
itvendors
Posts: 2
Joined: Thu Dec 10, 2020 7:32 pm

Blank Screen

Post by itvendors »

I'm trying to boot my raspberry pi 4 from sd card and I'm getting a quick flash of text and then a black screen. Then the display says no signal. WTware center is version 6.0.26 and I'm running it as administrator.
I choose boot SD card and then all defaults except for store terminal config file locally.
I've done the same with a usb on and old dell pc and it works like a champ. Not sure what the problem is here.
akatik
SUPPORT
SUPPORT
Posts: 520
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Blank Screen

Post by akatik »

Display is regular FullHD display, supports 1920x1080, connected with hdmi cable, not hdmi-to-something-converter?

Does Raspbian work on this raspberry with this display?
itvendors
Posts: 2
Joined: Thu Dec 10, 2020 7:32 pm

Re: Blank Screen

Post by itvendors »

Yes full hd 1920x1080 straight in no converter. Yes Raspbian works works, no issues.
akatik
SUPPORT
SUPPORT
Posts: 520
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Blank Screen

Post by akatik »

Some magic needed...
Do you use Raspberry SD wizard for raspberry SD, not x86 BOOT USB wizard?
Remove everything from raspberry USB.
Try another SD.
Try to configure static IP address for raspberry in Raspberry SD wizard. Try to ping it after boot. Will it appear in configurator? If yes, send me log: https://wtware.com/logs.html
Post Reply