Link to firmware is broken

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
Overmind
Posts: 3
Joined: Thu May 28, 2020 10:56 am

Link to firmware is broken

Post by Overmind »

Code: Select all

Driver on this terminal needs firmware. In browser
open the page:

https://wtware.com/fw

Find in the list the file:

brcm/brcmfmac43455-sdio.raspberrypi,4-model-b.txt

Click on it. Will be downloaded zip archive. Do not unpack
or rename it! Archive must be named:

WTFW_brcm_brcmfmac43455-sdio.raspberrypi,4-model-b.txt.zip

This terminal gets configuration files by network.
To make this terminal download firmware file:

1. Save downloaded archive into 'Everyone' directory on
the server, that this terminal gets configuration files
from. Default path:

C:\ProgramData\WTware\Everyone

2. In terminal configuration file specify:

firmware=WTFW_brcm_brcmfmac43455-sdio.raspberrypi,4-model-b.txt.zip

If there are several firmwares, specify all of them comma separated in a single line:

firmware=file1.zip,file2.zip,file3.zip

brcm/brcmfmac43455-sdio.raspberrypi,4-model-b.txt <<< the link is broken here comes only a blank page.

All other firmware links are working and a zip file is coming.
akatik
SUPPORT
SUPPORT
Posts: 520
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Link to firmware is broken

Post by akatik »

This firmware is not needed. Does it work without it? Does the latest version still request it?
Post Reply