RDP is freezing

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
Adem
Posts: 10
Joined: Sat Nov 02, 2019 9:03 pm

RDP is freezing

Post by Adem »

Hello, i'm using some RPi4 4GB with Wtware v6.0.2. using two monitors. still the monitors are not going to sleep and sometimes the rdp is gona freeze.

Everything is over ethernet cable and everything is fresh installed using windwos 10 vm's.

am i doing something wrong?

i can send log, but there are passwords inside.
aka
SUPPORT
SUPPORT
Posts: 875
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: RDP is freezing

Post by aka »

You can remove passwords from log in Windows Notepad. Send log to support@wtware.com.

Also, please read manual about logging: https://wtware.com/logs.html
aka
SUPPORT
SUPPORT
Posts: 875
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: RDP is freezing

Post by aka »

Did you download this log AFTER you see freeze on screen?

I see no errors in log.

Try to replace your cool wireless mouse with some cheap wired.

Also, try to open Raspberry case for better heat dissipation.

If nothing changed, please, make me video of the freeze.
aka
SUPPORT
SUPPORT
Posts: 875
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: RDP is freezing

Post by aka »

That is almost smooth 1920x1080 fullscreen video. Why do you think you can get better from RDP on Raspberry?
Adem
Posts: 10
Joined: Sat Nov 02, 2019 9:03 pm

Re: RDP is freezing

Post by Adem »

the rpi has on cpu memory and controller an heatsink. also the case has fan on it.

i have three clients. everyone the same. firmware updated.
Adem
Posts: 10
Joined: Sat Nov 02, 2019 9:03 pm

Re: RDP is freezing

Post by Adem »

stilll freezing? any help here?
cwt
Posts: 10
Joined: Wed Aug 21, 2019 9:26 am

Re: RDP is freezing

Post by cwt »

Have you tried to set the protocol on W10 to TCP only (GPO) for RDP connections? I discovered that this works smoothly on several W10 builds (1903, 1909 and 2004) when using WTWare, not only via VPN but also in LAN/WIFI environments.

Here’s a link how to disable UDP:

https://neilen.com.au/2019/06/10/RDP-UDP-VPN/

Remember to apply „gpupdate/force“ after setting the GPO and reboot the W10 machine.

Hope this helps.
Post Reply