Wtware on B+ / no option to install wtware for x86 in latest wtware

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
jazzldazzl
Posts: 15
Joined: Wed Jun 19, 2019 3:27 pm

Wtware on B+ / no option to install wtware for x86 in latest wtware

Post by jazzldazzl » Fri Jun 28, 2019 1:00 pm

Dear all, I´m using "wtware for x86" to install with on an sdcard for Pi3b, but it only appears as an option during installation on my desktop if using the 5.6.24 version.
Now I have Pi3B+ and the 5.6.24 version no longer gives me something that works: I simply get a black screen on my monitor, nothing else. Checked 5 mins later, still the same.
So I´m hoping that latest version will do the trick, but how can I get it to show "wtware for x86" during installation on my windows desktop, and is it possible that it´s not even the wtware version being the reason for my issues? Maybe some extra stuff that needs to be configured in the old WTware version when it´s used on a B+ model?

I tried all versions between 5.6.24 and the latest as well, but theyre also missing "wtware for x86".

aka
SUPPORT
SUPPORT
Posts: 670
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Wtware on B+ / no option to install wtware for x86 in latest wtware

Post by aka » Fri Jun 28, 2019 10:03 pm

Press here:
Untitled.png
Untitled.png (13.84 KiB) Viewed 211 times

jazzldazzl
Posts: 15
Joined: Wed Jun 19, 2019 3:27 pm

Re: Wtware on B+ / no option to install wtware for x86 in latest wtware

Post by jazzldazzl » Sat Jun 29, 2019 1:21 pm

Thanks, will try this tomorrow!

aaronouthier
Posts: 4
Joined: Tue Jul 02, 2019 9:23 am

Re: Wtware on B+ / no option to install wtware for x86 in latest wtware

Post by aaronouthier » Tue Jul 02, 2019 9:32 am

Raspberry Pi’s don’t have x86 processors, so an x86 bootable SD card would be useless in a Pi. Pi’s have an ARM CPU, similar to what is used in most Android tablets.

jazzldazzl
Posts: 15
Joined: Wed Jun 19, 2019 3:27 pm

Re: Wtware on B+ / no option to install wtware for x86 in latest wtware

Post by jazzldazzl » Tue Jul 02, 2019 8:53 pm

Thanks! Got it, that all makes good sense of course but I thought that for some reason the x86 option should be available since there´s a guy in a youtube video who checks that during the installation. Anyway, all works good now in latest version!

Post Reply