Elevated window forces log out - TS 2019

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
onatam
Posts: 1
Joined: Mon Apr 29, 2019 10:54 pm

Elevated window forces log out - TS 2019

Post by onatam » Mon Apr 29, 2019 10:57 pm

I have two different Terminal Server environments running on Server 2019. I am experiencing an issue with if the elevation prompt comes up, it automatically logs the user out of the session and the Pi is forced back to the login. The same thing occasionally happens when an email comes in and the notification pops up, it also disconnects the session.

This is only occurring using WTWare and the Pi's. It is a mix of 3 and 3b Raspberry Pi's.

Any ideas would be greatly appreciated.

In the log I see this often:
[ rdpaudin] [ 18.719360] snd_ctl_open return -2, 'No such file or directory'.
[ rdpsnd] [ 18.816623] Caught signal SIGSEGV.
[ pfac] [ 18.817635] Process pid 702 terminated, status 00000000.
[ rdpaudin] [ 18.820148] Caught signal SIGSEGV.
[ pfac] [ 18.820239] Process pid 703 terminated, status 00000000.
[ rdpclient 705] [ 18.834590] rdpclient-rdpsnd.cpp ( 572): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
[ rdpclient 705] [ 18.834679] rdpclient-vchans.cpp ( 66): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.

akatik
SUPPORT
SUPPORT
Posts: 368
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Elevated window forces log out - TS 2019

Post by akatik » Tue Apr 30, 2019 9:56 am

Remove "sound=" line. WTware is too nervous about missing sound devices.

Post Reply