Mouse artefacts in word (raspi/x86)

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
Post Reply
tobi.k
Posts: 3
Joined: Wed Aug 22, 2018 7:37 pm

Mouse artefacts in word (raspi/x86)

Post by tobi.k » Wed Aug 22, 2018 7:53 pm

Hi there,

Ive got the following issue:
If I use WTWare (5.8.20 or .22) on Raspi3+ the performance is very good overall, except writing in Word (Office365). Writing ist ok, but when you move the mouse at the same time you've got artefacts from the mouse coursor, all over the document. Resizing the window (e.g. min/max) helps to get rid off the artefacts.

If I installed on the same system (all the same) an actual Rasbian-Image with rdesktop, there are no artefacts from my cursor in Word. But hte overall performance (e.g. scrolling through long websites, moving windows over desktop) is much lower than on WTware.

I've tried many (really many) configurations with wtware and rdesktop (graphic parameters, experience settings, compression...) also network boot or from sdcard.
After that I installed WTware on an usb-stick and booted from an x86 (ThinkCentre, i5), the same issue in Word too.

So, it have nothing todo with raspberry. The same x86 Client with Windows 7 running, have no problems, also my windows 10 Workstation (allways tested from the same network place).

Have you any idea which parameter is the difference between rdesktop and wtware?
Can you give some experimental parameters for testing?

Have anybody the same issue? While typping in Word on the keyboard move the mouse and you will the many artefacts from the cursor.

The log is from production environment runs version 5.8.20, the same issues with version 5.8.22 in test.

Thanks for your help.
greetings
tobias
Attachments
WTware_D8.CB.8A.20.05.5A_2018-08-22_18-40-32.txt
(221.74 KiB) Downloaded 7 times

akatik
SUPPORT
SUPPORT
Posts: 280
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Mouse artefacts in word (raspi/x86)

Post by akatik » Thu Aug 23, 2018 12:13 pm

WTware is not rdesktop. We use our own RDP client. I see no errors in log. Did you save log after you saw issues on screen? Please, make me screen video with issue, move camera as close to screen as possible to see details.

tobi.k
Posts: 3
Joined: Wed Aug 22, 2018 7:37 pm

Re: Mouse artefacts in word (raspi/x86)

Post by tobi.k » Mon Sep 10, 2018 5:18 pm

Hi,
sorry for my late answer. I hope the video help you to understand the issue.

https://mega.nz/#!nQwnVC7a!3vI61FGvlNPj ... 9DZW5zvhJc

thanks in advance
tobias

aka
SUPPORT
SUPPORT
Posts: 637
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Mouse artefacts in word (raspi/x86)

Post by aka » Mon Sep 24, 2018 12:42 am

Please, try wtware version 5.8.28.

tobi.k
Posts: 3
Joined: Wed Aug 22, 2018 7:37 pm

Re: Mouse artefacts in word (raspi/x86)

Post by tobi.k » Mon Sep 24, 2018 11:36 am

The new version works really great! No artefacts in Word or other applications.
Thanks a lot, good work!

regards
tobias

Post Reply