Display issue

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
Post Reply
RayHerring
Posts: 3
Joined: Mon Jan 08, 2018 2:11 am

Display issue

Post by RayHerring » Tue Mar 06, 2018 8:38 am

Having issues with a single display that needs to support multiple screen resolutions to a W2008 terminal server.

If I use my HP ThinClient to remote into this server, everything works perfectly, the screen is at the native 1920x1200 and if I go to 'Remote Desktop Services Manager' and go to 'remote control' a session that has a 1920x1080 screen it works 100%.

However, when I use the RPi3 (running Winterminal 5.6.22, apparently newer versions aren't free anymore?), I log onto the terminal server, right click the desktop and go to 'Screen Resolution' and the only supported resolution is the 1920x1200, when I go to remote control a session that has a 1920x1080 resolution it comes back with an error message of 'Server requires 1920x1080 resolution' (or something like that), I click on 'OK' and it kicks me out of the terminal server and back to the screen where I choose what terminal server I want to connect to.

I have tried the 'display' setting in the WTWare configuration file, have also tried setting multiple hdmi_modes, 1 for the 1920x1200 resolution and another for the 1920x1080 resolution. Neither solution has worked thus far.

akatik
SUPPORT
SUPPORT
Posts: 247
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Display issue

Post by akatik » Tue Mar 06, 2018 10:14 am

Send me to support@wtware.com terminal log file: http://wtware.com/logs.html

RayHerring
Posts: 3
Joined: Mon Jan 08, 2018 2:11 am

Re: Display issue

Post by RayHerring » Tue Mar 20, 2018 12:11 pm

Sorry about the lengthy time between replies.

Will get the info for you tomorrow.

Post Reply