CredSSP connection failed with expired password

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
Post Reply
cheese
Posts: 7
Joined: Tue Nov 15, 2016 3:55 pm

CredSSP connection failed with expired password

Post by cheese » Thu Dec 28, 2017 3:26 pm

I have a question about expired passwords. When a user must change his/her Active Directory password on the next logon, they get a CredSSP connection failed on WTWare clients. We have a setup with a Connection Broker and two Session Hosts, all servers are configured with Windows Server 2016. Is this a known error? Am I missing something in our WTWare Setup?

aka
SUPPORT
SUPPORT
Posts: 625
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: CredSSP connection failed with expired password

Post by aka » Thu Dec 28, 2017 4:11 pm

cheese wrote:
Thu Dec 28, 2017 3:26 pm
Is this a known error?
Yes :(

cheese
Posts: 7
Joined: Tue Nov 15, 2016 3:55 pm

Re: CredSSP connection failed with expired password

Post by cheese » Fri Jan 05, 2018 1:33 pm

Hello Aka, thanks for your reply. Is this an issue which will be resolved in the near future? I understand it's not that easy, but it is pretty critical, because it would result in user frustration and workload for an administrator.

akatik
SUPPORT
SUPPORT
Posts: 260
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: CredSSP connection failed with expired password

Post by akatik » Tue Jan 09, 2018 11:01 am

Very "not that easy" :( In the next build, WTware will print correct error message. Disable NLA at all to allow user to change password in Windows interface: https://wtware.com/win/nla.html

Post Reply