5GHz band

All about WTware on Raspberry. WTware works with Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2 devices
http://www.winterminal.com
Post Reply
puchal

5GHz band

Post by puchal »

Hi, is there a trick to connect to 5Ghz WiFi on higher channels? I have a pretty noisy environment and when my AP runs on higher channels (above ch100) the WiFi is not picked up by WTWare on Pi 4. Regular Pi OS works fine. Changing channel to something lower (e.g. 44 or 48) makes channels visible in configuration window. It almost looks like it scans channels, and at some point gives up and starts scanning again. Is there maybe a timeout or another parameter I chan change so it scans all channels in 5GHz range, or at least is there a way to disable 2.4GHz band?
Post Reply