wtware lite 4.5.14 (beta) cannot install onto ebox-ii

Problems with video cards. Screen frequency refresh. Terminal speed.
Post Reply
vcheng99
Posts: 1
Joined: Mon Oct 13, 2008 6:50 am

wtware lite 4.5.14 (beta) cannot install onto ebox-ii

Post by vcheng99 » Wed Oct 15, 2008 9:13 am

Message on screen:

An error occurred while terminal boot
ERROR: INTERNAL ERROR
File: parserd.cpp
Line: 1525
Function: mountBootMedia
Please report this information to WTware tech support :(

aka
SUPPORT
SUPPORT
Posts: 637
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: wtware lite 4.5.14 (beta) cannot install onto ebox-ii

Post by aka » Wed Jul 15, 2009 11:29 am

Newer Wtware version should fix this problem.

Post Reply