5.4.54-5.4.62 - new graphics for 2012R2

Problems with video cards. Screen frequency refresh. Terminal speed.
frexican
Posts: 2
Joined: Mon Mar 12, 2018 8:50 pm

Re: 5.4.54-5.4.62 - new graphics for 2012R2

Post by frexican » Wed Mar 28, 2018 8:12 am

Using Dell Wyse 7020 thin clients with Win7 embedded installed. When connecting via RDP client in Win7, it connects with RemoteFX and videos play fine in Youtube and other sites. When booting with WTWare, the client connects with the GFX codec (3 tile) and either plays the same videos at either a much lower framerate or very heavy compression.

Fantu
Posts: 1
Joined: Mon Mar 04, 2019 2:00 pm

Re: 5.4.54-5.4.62 - new graphics for 2012R2

Post by Fantu » Wed Mar 06, 2019 6:07 pm

Hi, I'm trying wtware, I installed wtware 5.8.46 on windows 2016 server and I'm using raspberry 3b+ as terminal.
By default the graphic performance was bad, tried to enabling all remotefx thing server side but nothing change, tried some parameters on terminal but seems that wtware have very few things about and no good result.
After I finally gain good performance increase disabling some video streaming/encoding server side (I suppose related to gfx).
I suppose that was not good because win2016 is a virtual machine without dedicated graphic card for hw video encoding and doing sw encoding with cpu, can this affect significantly or it will however be limited by the "low performance" of the raspberry?
My question is not only about playing video but also on basic office use where playing video should be rare but unfortunately by now we have high resolutions by default (1920x1080) and most of the sites are increasingly heavy and with multimedia contents even if not really needed where the scrolling of a simple page becomes like playing a video (even with adblock is enabled).
Is there a way to have more terminal parameters to test or are only those reported here: http://wtware.com/docs5/config.html and other things must be setted/force server side?
Can someone give me some advice on some settings to try for try to have good performance (is not needed high quality video/screen) and possibly not too high cpu usage (is very high also with only 1-2 session active) please?

Thanks for any reply and sorry for my bad english.

aka
SUPPORT
SUPPORT
Posts: 666
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: 5.4.54-5.4.62 - new graphics for 2012R2

Post by aka » Thu Mar 07, 2019 1:13 pm

That was not good because video on RDP is not good.

"good video" is intuitive definition. Not technical. "good video" is video you can get NOW, THIS YEAR on regular x86 Windows computer.

Ten years ago smooth fullHD was a dream, not "good video". Ten years later, 4K will be "good video" because it will work on every regular computer.

Video over RDP will never be "good video". It is always slower and worse quality than local playback on regular computer NOW.

To get better video in WTware, run local Chrome: https://wtware.com/docs5/chrome.html

To get "good video", use x86 with local full-featured OS.

Post Reply