reconnection ?

Topics that doesn't fall into the categories above
Post Reply
robertvg
Posts: 21
Joined: Mon Apr 24, 2017 2:34 pm

reconnection ?

Post by robertvg » Tue May 16, 2017 6:07 pm

For some reason sometimes our clients lose their connection to the server during the night.
They all show a message "Tcp connection lost. Reconnect?" in the morning.
Is there a way to force them to try to reconnect for 5 minutes or so, so that they present the logon screen again ?
There is a setting in the RDS Local Computer Policy on the server: "Automatic Reconnection" but I don't think this will effect the wtware clients ?
Also useful in case you install updates on the server and you have to reboot it. Same issue.

akatik
SUPPORT
SUPPORT
Posts: 184
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: reconnection ?

Post by akatik » Tue May 16, 2017 8:29 pm

http://wtware.com/logs.html
Take a log when you see the error message on the screen. And show me screen photo.

robertvg
Posts: 21
Joined: Mon Apr 24, 2017 2:34 pm

Re: reconnection ?

Post by robertvg » Wed May 17, 2017 10:31 am

See attached
Attachments
rpi2.gif
rpi2.gif (108.41 KiB) Viewed 931 times


robertvg
Posts: 21
Joined: Mon Apr 24, 2017 2:34 pm

Re: reconnection ?

Post by robertvg » Wed May 17, 2017 11:56 am

Thanks, will try that.

Copes
Posts: 1
Joined: Thu Jul 20, 2017 2:06 pm

Re: reconnection ?

Post by Copes » Wed Jul 26, 2017 2:24 pm

akateik wrote:
Tue May 16, 2017 8:29 pm
http://wtware.com/logs.html
Take a log when you see the error messages about the pro solution plus on the screen. And show me screen photo.
Thanks aka, that fixed the connection issue for me!

Post Reply