Update WTware UEFI error

Topics that doesn't fall into the categories above
Post Reply
laesyar
Posts: 19
Joined: Mon Aug 17, 2020 4:32 pm

Update WTware UEFI error

Post by laesyar »

Hello,

I have WTware UEFI installed.
When I try to update WTware UEFI to the latest version and reboot, I always get the following error:

IMG_20201103_125825.jpg
IMG_20201103_125825.jpg (97.26 KiB) Viewed 329 times

In the full log after reboot there is this information:

Code: Select all

[        initrd] [    3.510102] [FILE CACHE] Take 'packages/uefi-xnet' from cache.
[        initrd] [    3.530772]                          z.cpp (  985): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
[        initrd] [    3.530856] Unpack /bootmedia/packages/fw-xnet.
[        initrd] [    3.530983] Remount /bootmedia for writing.
[        initrd] [    3.531688] [FATAL ERROR] WTware version is 6.0.22, but the file 'packages/fw-xnet' is from 6.0.20 version.
[        initrd] [    3.531761] Remount /bootmedia as read-only.
[        initrd] [    3.533012]                          z.cpp (  821): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
[        initrd] [    3.533101]                   download.cpp (  122): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
[        initrd] [    3.533158] [ERROR] Failed to copy 'packages/fw-xnet' from local disk to 'roootfs'.
[        initrd] [    3.533197]                   download.cpp (  598): -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
[        initrd] [    3.533230] ERROR: INTERNAL ERROR
This only happens if I update WTware from terminal web page.
If I try to update WTware from USB, it says "WTware not installed on the hard disk."
When I do a fresh installation of the new WTware version from USB, it works good again.

Attached you can find the full log.
Attachments
all-uefi.log
(63.82 KiB) Downloaded 16 times
akatik
SUPPORT
SUPPORT
Posts: 497
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: Update WTware UEFI error

Post by akatik »

Both errors should be fixed in the next version. Thank you.
Post Reply