Wi-Fi roaming (I'm tired)

Topics that doesn't fall into the categories above
aka
SUPPORT
SUPPORT
Posts: 847
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Wi-Fi roaming (I'm tired)

Post by aka »

Also
"But I didn't solve with this, after a while I just changed the Wireless mode in my router into
802.11 b/g/n mixed
Moreover, I disabled the 5 GHz in the router, probably it is overcharged.
All of this fixed my issue.
laesyar
Posts: 16
Joined: Mon Aug 17, 2020 4:32 pm

Re: Wi-Fi roaming (I'm tired)

Post by laesyar »

aka wrote:
Thu Oct 15, 2020 4:21 pm
It there such line ?
Yes, indeed it says

Code: Select all

[   14.582103] b43 ssb0:0: firmware: direct-loading firmware b43/ucode16_mimo.fw
[   14.586401] b43 ssb0:0: firmware: direct-loading firmware b43/n0initvals16.fw
[   14.587283] b43 ssb0:0: firmware: direct-loading firmware b43/n0bsinitvals16.fw
[   16.262377] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
Full debian log is attached to this reply.

dmesg_full.txt
(58.75 KiB) Downloaded 6 times

aka wrote:
Thu Oct 15, 2020 4:40 pm
Also
Unfortunately I'm not able to disable 5 GHz. The warehouse devices depend on this band.
aka
SUPPORT
SUPPORT
Posts: 847
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Re: Wi-Fi roaming (I'm tired)

Post by aka »

Add to wpa_supplicant command line:

Code: Select all

-f /tmp/wpa_supplicant.out
So we can compare wpa_supplicant output.
laesyar wrote:
Fri Oct 16, 2020 12:47 pm
Unfortunately I'm not able to disable 5 GHz. The warehouse devices depend on this band.
Disable 5 GHz only on this device? One line to wpa_supplicant.conf:

Code: Select all

freq_list=2412 2417 2422 2427 2432 2437 2442 2447 2452 2457 2462 2467 2472
Post Reply