Remote desktop wallpaper

Topics about terminal servers that doesn't fall into other categories.
Post Reply
erb69
Posts: 3
Joined: Wed Mar 30, 2005 12:15 am
Location: USA - Attleboro, MA
Contact:

Remote desktop wallpaper

Post by erb69 » Wed Mar 30, 2005 5:07 pm

I'm trying to let users change there desktop wallpaper. I enabled the option in the workstation.wtc file. I didn't restrict it at the terminal server (Win2003).
Any ideas? :?

aka
SUPPORT
SUPPORT
Posts: 669
Joined: Fri Dec 03, 2004 2:05 pm
Contact:

Post by aka » Wed Mar 30, 2005 9:47 pm

Desktop wallpapers are disabled by default. You have no ability to see it neither in WTware nor in Microsoft Remote Desktop Connection. To enable wallpapers you should in Win2003:
1. Login as Administrator
2. Start > Run > gpedit.msc
3. Computer Configuration > Administrative Templates > Windows Components > Terminal Services
4. Set the key "Enforce Removal of Remote Desktop Wallpaper" to "Disabled"
5. Logoff and logon again.

After this you will be able to set wallpaper in Microsoft Client. In WTware you'll also have to set "graphic = a" in the config file.

Post Reply