Search found 7 matches

by ysammy8
Fri Mar 13, 2020 2:55 pm
Forum: WTware versions
Topic: RDP version and future plans
Replies: 3
Views: 5373

Re: RDP version and future plans

You REALLY need to implement Network Level Authentication........ this will enable better security on default installations.
by ysammy8
Thu Mar 12, 2020 6:02 pm
Forum: WTware versions
Topic: Check for ethernet cable if none use Wi-Fi?
Replies: 1
Views: 4112

Check for ethernet cable if none use Wi-Fi?

Hi All

Coronvirus is among us and I am trying to get users to be able to connect via Ethernet if it's connected and if the cable is disconnected then use the WiFi settings instead?

Is this possible?!

Help #COVID19
by ysammy8
Mon Dec 02, 2019 1:05 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Cant set dual 4k monitors Raspberry Pi 4
Replies: 15
Views: 7155

Re: Cant set dual 4k monitors Raspberry Pi 4

Hi cwt

What model monitor do you use?
by ysammy8
Thu Nov 28, 2019 7:23 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Session keeps disconnecting.Latest WTware -
Replies: 2
Views: 2784

Re: Session keeps disconnecting.Latest WTware -

Have applied and will reboot the server tonight its the RDS Server.
by ysammy8
Thu Nov 28, 2019 1:01 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Session keeps disconnecting.Latest WTware -
Replies: 2
Views: 2784

Session keeps disconnecting.Latest WTware -

Hi,

I keep getting session disconnects on the RDP login screen - returns to login screen but very very annoying... :oops: :x

Running latest WTware with 4K monitor

Have attached logs
by ysammy8
Wed Nov 27, 2019 6:36 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: HELP! Can't get 60hz on 4k monitor, tried everything not the cables...
Replies: 1
Views: 2717

Re: HELP! Can't get 60hz on 4k monitor, tried everything not the cables...

Fixed it by doing

[HDMI:0]
hdmi_enable_4kp60=1

The monitor i was using had a HDMI port that was ONLY 30hz the 2nd HDMI port was 60hz :)

Note for someone in the future :)
by ysammy8
Wed Nov 27, 2019 6:31 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: HELP! Can't get 60hz on 4k monitor, tried everything not the cables...
Replies: 1
Views: 2717

HELP! Can't get 60hz on 4k monitor, tried everything not the cables...

Hi I am trying to set a remote desktop connection to server 2019 to 4K resolution but cannot for the life of me get it to display at 4k 60HZ I have used (obviously without the #) ##4K #gpu_mem_1024=256 #framebuffer_depth=32 #framebuffer_width=3840 #framebuffer_height=2160 #max_framebuffer_width=3840...