Search found 7 matches

by bnicholas
Tue Mar 17, 2020 3:17 pm
Forum: Other
Topic: OpenVPN with 2FA Fails...
Replies: 2
Views: 3301

Re: OpenVPN with 2FA Fails...

The screenshot was sent to the support email. The log command generates errors, so I took a literal picture of the screen per the directions on the webpage. This is on a Raspberry PI 4. The error message is in my original post. The only modification to the ubuntu config file was to add the "dae...
by bnicholas
Tue Mar 17, 2020 5:28 am
Forum: Other
Topic: OpenVPN with 2FA Fails...
Replies: 2
Views: 3301

OpenVPN with 2FA Fails...

I have been able to get the OpenVPN client to work on a ubuntu machine with our VPN server and 2FA. The VPN server uses user-auth-pass. Once the username/password are verified it sends a prompt for the user to enter the 2FA code. With WTWare I am getting an error that says "neither stdin nor st...
by bnicholas
Mon Oct 14, 2019 9:46 pm
Forum: Video cards and speed
Topic: Second Monitor does not sleep
Replies: 8
Views: 7015

Re: Second Monitor does not sleep

That version worked. Thanks!
by bnicholas
Fri Oct 11, 2019 7:18 pm
Forum: Video cards and speed
Topic: Second Monitor does not sleep
Replies: 8
Views: 7015

Re: Second Monitor does not sleep

This build does not boot at all. Using the same config it does not even get to the initial boot where I can hit "delete" to get into the initial set-up. If I switch back to the previous version with the same config it boots correctly.
by bnicholas
Tue Oct 08, 2019 3:44 pm
Forum: Video cards and speed
Topic: Second Monitor does not sleep
Replies: 8
Views: 7015

Re: Second Monitor does not sleep

Email was sent again yesterday.
by bnicholas
Wed Oct 02, 2019 12:33 am
Forum: Video cards and speed
Topic: Second Monitor does not sleep
Replies: 8
Views: 7015

Re: Second Monitor does not sleep

Logs were emailed last week, have you had a chance to look at this issue?

Thanks!
by bnicholas
Wed Sep 25, 2019 9:41 pm
Forum: Video cards and speed
Topic: Second Monitor does not sleep
Replies: 8
Views: 7015

Second Monitor does not sleep

I am trying to get the monitors connected to my raspberry pi4 to both sleep. I have the line "sleep=15,standby" in my configuration file. The first monitor goes to sleep correctly, however, the second monitor stays on. The monitors connected with micro-hdmi to dvi cables.