Search found 12 matches

by ogabrielluiz
Mon May 20, 2019 3:49 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Concurrent license not activating
Replies: 2
Views: 1299

Re: Concurrent license not activating

I see. Rebooting doesn't seem to work. I think we'll bind it to the wireless usb adapter and hope for it not to break. Do you think it would be possible to somehow force authentication after processing time? It would save the CLID and check it once the Raspberry and access to internet and every once...
by ogabrielluiz
Fri May 17, 2019 4:27 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Concurrent license not activating
Replies: 2
Views: 1299

Concurrent license not activating

Here's the scenario: A terminal has access to the internet when it is logged in but (I'm assuming) it doesn't have when it turns on. The concurrent license it not activating probably because of this. Is there an alternative? Static license is not an option due to it being tied to the MAC Address and...
by ogabrielluiz
Wed May 08, 2019 3:16 pm
Forum: Other
Topic: Can't POST to config_edit form - 418 "I'm a teapot"
Replies: 5
Views: 4623

Re: Can't POST to config_edit form - 418 "I'm a teapot"

Oh!
I knew it was the encoding but I couldn't even guess what was the right one.

Thanks!
by ogabrielluiz
Mon May 06, 2019 3:59 pm
Forum: Other
Topic: Can't POST to config_edit form - 418 "I'm a teapot"
Replies: 5
Views: 4623

Re: Can't POST to config_edit form - 418 "I'm a teapot"

I was able to do it by creating a config.wtc file and uploading it through the upload_config_file form. I'm having trouble now with encoding. For some reason when I upload the file I get this in the config_edit page: 癲牥ㄽ㈹㌮㜶ㄮ㈹ †戠灰ㄽਸ਼††畴湲景浦湥㵵污慷獹‬獭㩧∠杁慵摲湡潤琠捥慬⸮∮ †搠獩㵫獵੢††敫批慯摲瀽⵴牢 †挠湯敮瑣潩 I am encoding it t...
by ogabrielluiz
Mon May 06, 2019 2:49 pm
Forum: Other
Topic: Can't POST to config_edit form - 418 "I'm a teapot"
Replies: 5
Views: 4623

Re: Can't POST to config_edit form - 418 "I'm a teapot"

I was able to do it by creating a config.wtc file and uploading it through the upload_config_file form. I'm having trouble now with encoding. For some reason when I upload the file I get this in the config_edit page: 癲牥ㄽ㈹㌮㜶ㄮ㈹ †戠灰ㄽਸ਼††畴湲景浦湥㵵污慷獹‬獭㩧∠杁慵摲湡潤琠捥慬⸮∮ †搠獩㵫獵੢††敫批慯摲瀽⵴牢 †挠湯敮瑣潩 I am encoding it to...
by ogabrielluiz
Fri May 03, 2019 4:02 pm
Forum: Other
Topic: Can't POST to config_edit form - 418 "I'm a teapot"
Replies: 5
Views: 4623

Can't POST to config_edit form - 418 "I'm a teapot"

Hello! Thanks for this awesome software. I am trying to make a POST request to the form in config_edit but I'm getting the 418 "I'm a teapot" error. I've tried POSTing the text directly and tried a multipart file giving "config.wtc" as the name. URL = "https://192.168.15.15/config_edit" new_config_f...
by ogabrielluiz
Fri Apr 12, 2019 2:58 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Re: Printer in Windows Server 2019

akatik wrote:
Thu Apr 11, 2019 8:09 pm

Also, you may try "printer=usb-com".
Is it "usb-com" or "usb;com"?
by ogabrielluiz
Fri Apr 12, 2019 2:27 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Re: Printer in Windows Server 2019

akatik wrote:
Thu Apr 11, 2019 8:09 pm
This printer has serial port wrapped into USB. With "serial=com1(usb)", WTware redirects serial port named COM1 to Windows. Can you configure windows printer driver to print to COM1?
Instead of the raspberry Pi's IP?
by ogabrielluiz
Thu Apr 11, 2019 4:23 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Re: Printer in Windows Server 2019

1. https://wtware.com/logs.html 2. On Windows machine run Device Manager. Look carefully at USB devices and COM/LPT ports. Then connect printer to this Windows machine. Which new device will appear? Disconnect and look again. I want to know all new devices. More than one new device may be added. Ab...
by ogabrielluiz
Thu Apr 11, 2019 4:03 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Re: Printer in Windows Server 2019

Heres the log with the changes you asked.

We are still not able to print.

Thanks for the help.
by ogabrielluiz
Thu Apr 04, 2019 11:24 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Re: Printer in Windows Server 2019

Hey, akatik. Thanks for the response.

I've attached the log.

I was unable to to the second thing because the person with the device didn't have time today.

Maybe you can find something in the log.

Cheers.
by ogabrielluiz
Wed Apr 03, 2019 5:52 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Printer in Windows Server 2019
Replies: 9
Views: 2626

Printer in Windows Server 2019

Hello! I've been able to install printers in WTware without issues but today I'm trying to install a certain Bematech printer and can't make it work. The printer needs to be installed through a software of theirs and I can define the IP address just fine. What I am unable to do is enable bidirection...