Search found 15 matches

by effin_dead_again
Mon Jul 22, 2019 7:21 pm
Forum: Other
Topic: J3355 Mini PC - Testing Results
Replies: 0
Views: 161

J3355 Mini PC - Testing Results

I recently ordered a no-name-brand Apollo Lake J3355 mini PC to test with WTWare and wanted to share my testing results: Device can PXE boot Device is UEFI only Ethernet connects at full 1GBit speed Chrome works correctly Dual screen RDP works correctly Dual screen video works using HDMI and HDMI2 o...
by effin_dead_again
Tue Jan 15, 2019 12:01 am
Forum: Video cards and speed
Topic: Intel Cherry Trail - Dual Display
Replies: 6
Views: 1319

Re: Intel Cherry Trail - Dual Display

The video outputs and connected monitors now display: For this terminal you may specify next video drivers: video=i915(F) video=intel(U) Video output should be specified in display= and m2_display= parameters while using video=i915(f), radeon(f), gma(f), nouveau(f) drivers and when you connect two d...
by effin_dead_again
Fri Jan 11, 2019 6:54 pm
Forum: Video cards and speed
Topic: Intel Cherry Trail - Dual Display
Replies: 6
Views: 1319

Re: Intel Cherry Trail - Dual Display

Alright I have tested and it is now working. I had to install the new version provded, and also I had to replace the uefi-u file in order to make it work.

I have attached the log of the fully working system for your reference.
by effin_dead_again
Wed Jan 09, 2019 7:11 pm
Forum: Video cards and speed
Topic: Intel Cherry Trail - Dual Display
Replies: 6
Views: 1319

Re: Intel Cherry Trail - Dual Display

Just for testing I booted Xubuntu 18.04 on this device and it was able to utilize the dual screen funtionality, xrandr showed DP-1 and HDMI-2 were the connections used.
by effin_dead_again
Tue Jan 08, 2019 10:01 pm
Forum: Video cards and speed
Topic: Intel Cherry Trail - Dual Display
Replies: 6
Views: 1319

Intel Cherry Trail - Dual Display

Hello all! I'm attempting to get a Z83 Intel Cherry Trail machine to work with dual displays. It has an HDMI out and a VGA out. When I boot into WTware without specifying monitor configuration, only the Intel(U) driver, I can see in the logs the monitor designations: [ gm] [ 27.330780] DP1: display ...
by effin_dead_again
Mon Dec 24, 2018 7:33 pm
Forum: Google Chrome
Topic: Ability to close Chrome and return to desktop with list of connections?
Replies: 5
Views: 2419

Re: Ability to close Chrome and return to desktop with list of connections?

Confirmed this is working with the newest version. When I close the Chrome tab it brings me back to the list of connections.
by effin_dead_again
Fri Dec 21, 2018 7:23 pm
Forum: Other
Topic: Linphone not pulling in custom config
Replies: 6
Views: 940

Re: Linphone not pulling in custom config

I figured out the issue, but it was not because of an error in my config, but rather the lack of one option in the SIP section: ipv6_migration_done=1 Here is the config file that ultimately worked for me: [audio_codec_0] mime=opus rate=48000 channels=1 enabled=1 [audio_codec_1] mime=speex rate=8000 ...
by effin_dead_again
Fri Dec 21, 2018 5:59 pm
Forum: Google Chrome
Topic: Ability to close Chrome and return to desktop with list of connections?
Replies: 5
Views: 2419

Re: Ability to close Chrome and return to desktop with list of connections?

I explained my use case above, I don't want to run them simultaneously, I want to be able to close chrome and return to the list of connection choices. This is used in the event a user forgets their password to log into the RDP session, or it has expired, they can open the self service password port...
by effin_dead_again
Thu Dec 20, 2018 8:55 pm
Forum: Google Chrome
Topic: Ability to close Chrome and return to desktop with list of connections?
Replies: 5
Views: 2419

Ability to close Chrome and return to desktop with list of connections?

Is there an ability to return to the 'desktop' with the list of configured connections when chrome is closed instead of chrome reopening every time it is closed? We use chrome for timeclock and password self-service portal, but need to be able to close chrome and return to the connections list to op...
by effin_dead_again
Thu Dec 20, 2018 8:50 pm
Forum: Google Chrome
Topic: Chrome Crashing on Startup
Replies: 4
Views: 474

Re: Chrome Crashing on Startup

I switched to legacy BIOS mode on the system and Chrome was able to launch. This issue should be considered resolved, I will await a UEFI compatible Chrome release.
by effin_dead_again
Thu Dec 20, 2018 8:48 pm
Forum: Other
Topic: Linphone not pulling in custom config
Replies: 6
Views: 940

Re: Linphone not pulling in custom config

Attached. Just an FYI, you are about half of a centimeter away from me buying another solution if you can't get that gnarly attitude under control. Perhaps you should change your auto-response to be something like: "The logs you have provided do not have enough information for us to research your is...
by effin_dead_again
Thu Dec 20, 2018 12:22 am
Forum: Google Chrome
Topic: Chrome Crashing on Startup
Replies: 4
Views: 474

Re: Chrome Crashing on Startup

You know if you're expecting me to spend money on your platform a slightly better attitude would go a long way...

Log is attached
by effin_dead_again
Wed Dec 19, 2018 11:48 pm
Forum: Other
Topic: Linphone not pulling in custom config
Replies: 6
Views: 940

Re: Linphone not pulling in custom config

You've completely missed the point. I am trying to convey that linphonec is not pulling in the configuration that I am specifying in the config file. It is getting downloaded from the server but it is not getting applied to linphonec. The command I ran was a test to see if liphonec was pulling in th...
by effin_dead_again
Tue Dec 18, 2018 11:12 pm
Forum: Other
Topic: Linphone not pulling in custom config
Replies: 6
Views: 940

Linphone not pulling in custom config

All, I'm trying to get Linphone to pull in a custom config to set some parameters necessary for my SIP server but it doesn't seem to be pulling the file in and setting the settings. The only way I know how to confirm this is to run a command to list a parameter I specifically defined in the linphone...
by effin_dead_again
Tue Dec 18, 2018 10:52 pm
Forum: Google Chrome
Topic: Chrome Crashing on Startup
Replies: 4
Views: 474

Chrome Crashing on Startup

All, I'm evaluating WTWare and the platform is promising, but I'm trying to get Chrome to launch and it's crashing when it attempts to start: [ gm] [ 2743.361728] Run '/usr/lib/chromium/chromium --window-size=1920,1080 --window-position=0,0 --disable-ipv6 --disable-gpu --wm-window-animations-disable...