Search found 15 matches

by Fraal
Fri Aug 16, 2019 2:27 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 24
Views: 1660

Re: Wtware on RPi4

Hi akatik,

Do you mean you don't have a RPi4 4GB version to test?
If so I have one I can ship you for testing, let me know!
by Fraal
Wed Aug 07, 2019 8:11 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 24
Views: 1660

Re: Wtware on RPi4

Hi team,

Does the current build of wtware (5.8.62) support the RPi4's 4GB ram? Seems it only knows about 770MB, if so will this change in next build?

Cheers.
by Fraal
Tue Aug 06, 2019 4:46 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 24
Views: 1660

Re: Wtware on RPi4

One last thing to add, I configure the remote desktop settings to use lossless video setting however I have also configured it to detect network bandwidth and compress based off bandwidth, meaning some client sessions the video is pixelated and goes to lossless when image is static. Not a great expe...
by Fraal
Tue Aug 06, 2019 4:37 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 24
Views: 1660

Re: Wtware on RPi4

Hi all, Firstly thank you too the wtware guys for their hard work getting this out to us! Initial testing so far the results are a fantastic with a significant improvement over the RPi3 b+. My test environment is a Windows 2016 pooled session collection, 16CPU's with 32GB of ram, no vGPU. I configur...
by Fraal
Mon Jun 24, 2019 5:17 pm
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Wtware on RPi4
Replies: 24
Views: 1660

Wtware on RPi4

Hi team,

Just checking if wtware will work with the new Rpi 4 with the 4gb mem option? I’m assuming performance will offer significant RDP improvement with new cpu and more memory!

Please advise if not and we’ll hold off purchasing 60 of them!

Cheers!
by Fraal
Mon Aug 27, 2018 7:44 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Network boot issue when Restart
Replies: 8
Views: 1699

Re: Network boot issue when Restart

aka wrote:
Sun Aug 26, 2018 10:24 pm
Please, try wtware 5.8.24 version.
This fixed it! This is big news, thanks aka!
by Fraal
Thu Jul 19, 2018 4:15 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Restart option in menu
Replies: 10
Views: 1516

Re: Restart option in menu

Just be aware that currently when using a RPi 3+ and booting from network (NO SD), cold restarts or menu based restart commands reset it ok but it then never boots, TFTP fails and strange timeouts occur. A hard reset is required to resume. Not sure if this is a firmware limitation on the B+, the ori...
by Fraal
Tue Jun 05, 2018 7:54 am
Forum: Boot ways
Topic: PXE boot error / Setup help
Replies: 10
Views: 2058

Re: PXE boot error / Setup help

This would work if you setup a site-to-site VPN, you can do this by using the Azure VPN gateway to the draytek.
This would fix the PXE boot side also as multicast packets will not route between networks. You'll require a router which can support multicast routing, not sure if draytek can or not.
by Fraal
Tue Jun 05, 2018 4:33 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: default error prompt on RDP disconnect
Replies: 2
Views: 821

Re: default error prompt on RDP disconnect

Hi akatik,

Thanks for that, it seems it's a mstsc.exe thing and some application, does not occur on clean windows 10 VM's.

Cheers for the clarification!
by Fraal
Mon Jun 04, 2018 4:25 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: default error prompt on RDP disconnect
Replies: 2
Views: 821

default error prompt on RDP disconnect

Hi team,

When disconnecting a session from a Windows 2016 Session Collection, upon reconnecting the session we are greeted with the below prompt,
wtware default error.PNG
wtware default error.PNG (3.15 KiB) Viewed 821 times
Hitting OK simply removes the prompt, not sure whats causing this?

Cheers!
by Fraal
Wed May 30, 2018 7:35 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Network boot issue when Restart
Replies: 8
Views: 1699

Re: Network boot issue when Restart

Thanks atatik,

Seems others have had this problem with TFTP and PXE booting, even on the RPi 3 Model B only.
How would I go about updating firmware on RPi, does that involve installing Raspbian and updates ect?

Cheers.
by Fraal
Tue May 29, 2018 3:28 am
Forum: WTware versions
Topic: RDP version and future plans
Replies: 1
Views: 999

RDP version and future plans

Hi team,

Can I confirm what version of the RDP protocol is used in current wtware release (5.8.20)?
I assume it's RDP5?

Is there any plans to use RDP8 or higher or would there be consideration to have a paid version upgrade to cover licensing costs?

Cheers!
by Fraal
Tue May 29, 2018 3:12 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: Network boot issue when Restart
Replies: 8
Views: 1699

Network boot issue when Restart

Hi Team, If I boot the RPi3+ with wtware pxe boot it starts not a problem and loads fully, however if I 'restart' the device either by WTware Center remote restart commands or upgrade firmware and reboot it never starts and produces the error below. It seems to only be a TFTP issue (am using wtware ...
by Fraal
Wed May 09, 2018 3:22 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: 5.8.14 on RPi3 Model B+ Questions & Press DEL to Enter Setup
Replies: 2
Views: 923

Re: 5.8.14 on RPi3 Model B+ Questions & Press DEL to Enter Setup

Hi akatik, Cheers for the reply, the no_setup worked after I manually deleted the terminal config's for each Pi under C:\ProgramData\WTware\Terminals and re applied new templates. As a general piece of advice for all users, what I've found with audio redirection for RDS session collections (on Serve...
by Fraal
Wed May 02, 2018 5:30 am
Forum: WTware on Raspberry Pi 4, Raspberry Pi 3B+, Pi 3 and Pi 2
Topic: 5.8.14 on RPi3 Model B+ Questions & Press DEL to Enter Setup
Replies: 2
Views: 923

5.8.14 on RPi3 Model B+ Questions & Press DEL to Enter Setup

Hi team, Just want to say great work on wtware and really looking forward to deploying this in our College. I have been using wtware since 5.4.90 and so far things are looking great, some questions I have are, 1) The no_setup code for now does not work for removing the 'Press DEL to enter Setup', ca...