Search found 5 matches

by sadaharu
Mon Sep 04, 2017 2:49 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Remove Config Prompt On Startup
Replies: 4
Views: 368

Re: Remove Config Prompt On Startup

I think he wants to remove the message "Press DEL to enter SETUP" during terminal boot.
by sadaharu
Wed Jun 28, 2017 12:24 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Network boot on 5.4.94
Replies: 6
Views: 716

Re: Network boot on 5.4.94

During the process of updating to 5.4.96, I realised I don't remember changing the version of the terminals last times. I changed the version to 5.4.96 up the top right of the configurator, then did the same process as last time without touching DHCP (inserted the SD card with just bootcode.bin, cop...
by sadaharu
Mon Jun 19, 2017 5:57 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Network boot on 5.4.94
Replies: 6
Views: 716

Re: Network boot on 5.4.94

We are using Windows Server 2008 R2 DHCP and WTWare TFTP.
by sadaharu
Thu Jun 15, 2017 4:23 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Network boot on 5.4.94
Replies: 6
Views: 716

Re: Network boot on 5.4.94

Ok I think I found what I was doing wrong. I thought that because it says after 5.4.86 DHCP option 067 is not needed for network boot, I could have some terminals running 5.4.78 and some on 5.4.94. But when I looked at the TFTP logs, the 5.4.94 terminal was still trying to get 5.4.78 boot files from...
by sadaharu
Tue Jun 06, 2017 4:01 am
Forum: WTware on Raspberry Pi 3 / Raspberry Pi 2
Topic: Network boot on 5.4.94
Replies: 6
Views: 716

Network boot on 5.4.94

Hi aka, I have a few Pis using network boot from SD card WTWare 5.4.78, and everything works perfectly. Now I want to update them to 5.4.94, and I have installed it on the server. When I create SD card for boot using the 5.4.94 Configurator (using same method and settings as 5.4.78), the only files ...