Search found 6 matches

by rholighaus
Thu Jun 11, 2020 8:47 pm
Forum: WTware versions
Topic: 6.0.x version crash on certain Intel computers
Replies: 2
Views: 1068

Re: 6.0.x version crash on certain Intel computers

Sorry log file is zipped, it was too big for the post as text.
by rholighaus
Wed Jun 10, 2020 6:29 pm
Forum: WTware versions
Topic: 6.0.x version crash on certain Intel computers
Replies: 2
Views: 1068

6.0.x version crash on certain Intel computers

We have two Intel computers that are relatively new (2-3 years) that crash with any 6.0.x version.

They run fine with 5.8.90.

Could you please try to fix it? Logfile downloaded (yes, that still worked!) and attached to this post.
WTware_80.EE.73.DD.B8.37_2020-06-10_16-54-32.zip
Log file
(29.44 KiB) Downloaded 22 times
Thank you,
Ralf.
by rholighaus
Wed Jun 10, 2020 6:22 pm
Forum: WTware versions
Topic: DHCP: IP Address of terminal always reverts to former IP when re-opening Configurator
Replies: 2
Views: 242

Re: DHCP: IP Address of terminal always reverts to former IP when re-opening Configurator

It looks like our second DHCP server (the main one) ignored the (synced) settings.
Fixed it, restarted all thin clients and it seems to work now. Thank you!
by rholighaus
Tue Jun 09, 2020 1:46 pm
Forum: WTware versions
Topic: DHCP: IP Address of terminal always reverts to former IP when re-opening Configurator
Replies: 2
Views: 242

DHCP: IP Address of terminal always reverts to former IP when re-opening Configurator

I have changed the range for IP addresses to avoid conflict with other clients in our network. I have one terminal (Raspi 2) where I can change the IP in Configurator, the change is accepted. The file "ip" is changed to the value I configured in the terminal's folder under C:\ProgramData\WTware\Term...
by rholighaus
Mon Nov 20, 2017 6:17 pm
Forum: Video cards and speed
Topic: ASUS UN45 Dual Screen showing only two black screens in RDP
Replies: 2
Views: 3915

ASUS UN45 Dual Screen showing only two black screens in RDP

I have an ASUS UN45 with one monitor connected to the VGA port and one to the HDMI port. After booting, the "Press DEL to enter SETUP" shows on the HDMI screen. When pressing DEL, the menu will also be shown on the HDMI screen. If I don't press DEL, I get two black screens, with the VGA screen getti...