2016 Server and WTware 5.0.7

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: 2016 Server and WTware 5.0.7

2016 Server and WTware 5.0.7

by aka » Tue Dec 04, 2018 12:00 pm

For single server:

Win-R
gpedit.msc
Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Security

"Require user authentication for remote connections by using Network Level Authentication" set to Disabled.

"Require use of specific security layer for remote (RDP) connections" set to Enabled and select RDP Security Layer.
Attachments
Untitled.png
Untitled.png (48.15 KiB) Viewed 1935 times

Top