PC banking not working

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: PC banking not working

Re: PC banking not working

by akatik » Fri Feb 23, 2018 9:25 am

Try wtware 5.8.2. And please, read carefully: https://wtware.com/docs5/logs.html Especially paragraph 4: "Make as few actions as possible".

Re: PC banking not working

by Dario » Tue Feb 20, 2018 10:39 am

Good morning, do you need more details to analyze the problem?

Re: PC banking not working

by Dario » Fri Feb 16, 2018 10:14 am

scard_login.jpg
scard_login.jpg (27.77 KiB) Viewed 470 times

Re: PC banking not working

by Dario » Fri Feb 16, 2018 10:14 am

after_login_scard.jpg
after_login_scard.jpg (33.58 KiB) Viewed 470 times
The attachment after_login_scard.jpg is no longer available

Re: PC banking not working

by Dario » Fri Feb 16, 2018 10:13 am

OK!
Attached the log and screenshots.
This is a smartcard (https://www.pec.it/smart-card-formato-c ... edito.aspx) for digital file signature

Thanks for the support
Dario
Attachments
log.txt
(124.5 KiB) Downloaded 69 times

Re: PC banking not working

by akatik » Thu Feb 15, 2018 7:21 pm

Test results "still does not work" and "no valid certificates" are useless. Give me as much information as you can.

Read carefully: https://wtware.com/logs.html There are no instruction "cut five lines of log".

And screenshots with problem: in wtware and the same screen in mstsc.exe.

Re: PC banking not working

by Dario » Wed Feb 14, 2018 11:51 am

Thanks Aka for the support, I tried the version but it still does not work ...
the card is queried but windows says that there are no valid certificates.
I am available for any test

Re: PC banking not working

by aka » Wed Feb 14, 2018 10:54 am

Re: PC banking not working

by Dario » Wed Feb 14, 2018 10:15 am

[ KERNEL] [ 5.223634] usb 1-1.4: new full-speed USB device number 5 using dwc_otg
[ KERNEL] [ 5.365750] usb 1-1.4: New USB device found, idVendor=072f, idProduct=90cc
[ KERNEL] [ 5.365766] usb 1-1.4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ KERNEL] [ 5.365775] usb 1-1.4: Product: CCID USB Reader
[ KERNEL] [ 5.365784] usb 1-1.4: Manufacturer: ACS
Attachments
Smartcard information ACS CCID USB Reader 0 2018-02-14_08-01-17.txt
(678 Bytes) Downloaded 79 times

Re: PC banking not working

by Dario » Tue Feb 13, 2018 5:02 pm

Hi I have the same problem, I test the WTware 5.6.25 version but the smartcard message in terminal is " no valid certificate found"

Re: PC banking not working

by aka » Tue Jan 23, 2018 2:03 am

Re: PC banking not working

by Stefaan » Mon Jan 22, 2018 11:21 am

Dear Aka,

Thanks for your fast reply. I tried installing WTWare and creating a bootable media, but there is an error which occurs on startup of the system in Raspberry Pi. I have tried it several times, but everytime I want to startup the Raspberry Pi the error occurs:

sh: can't open /usr/ter-c0b.psf: no such file

Error: internal error.
Wtware 5.6.25/RPI
File: console.cpp
Line: 362

This is the error.

Thanks in advance!

Sincerely yours,

Stefaan

Re: PC banking not working

by aka » Sat Jan 20, 2018 4:49 pm

Please, try this build:

http://wtware.com/testing/201801200839.zip

In config:

smartcard=acs,debug

Re: PC banking not working

by Stefaan » Fri Jan 19, 2018 2:13 pm

Dear Aka,

Thanks for your answer. Do you think the issue will be solved in the near future?

Thanks in advance!

Sincerely yours,

Stefaan

Re: PC banking not working

by akatik » Fri Jan 19, 2018 1:10 pm

I see mail with ACR38 SmartCard Reader log. It is a wtware issue, we need more time to fix it. Before your mail, I thought this reader is 100% fully functional.

Top