USB MultiCard Reader

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: USB MultiCard Reader

USB MultiCard Reader

by sideshowgod » Fri Jun 27, 2008 8:26 pm

Hi. I'm currently struggling to connect the Card drives (Compact Flash, SDetc.) of my multicard reader to Windows 2003 TS via WTWare Pro.

They redirect fine using MSTSC through windows. It's connected via internal USB port, I've played with the usbN = on setting in the config, it seems some of them (specifically 1, 5, 7) allow WTWare to boot, when enabled on their own and do appear in My Computer once logged in but don't appear to be connected to any of the card drives.

When enabling more than one, or any other (haven't tried past 10 as yet) WTWare hangs on boot.

Is this a driver problem, a USB problem, or something else? Any ideas would be appreciated as I'm trying to remove windows from our workstations but it's impractical if the staff can't take photos off their cameras.

Kind Regards

SideshowGod


P.S. I've now tried on an alternate PC, I can enable usb1-9 in the config all at once and they all appear in My Computer once connected. I attached an external USB Multi Card reader to each of the usb ports and tried to connect them via the WTWare bottom right connect box but still nothing happened :o(

Cheers

Sideshowgod

Top