language setting not working in spanish

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: language setting not working in spanish

Re: language setting not working in spanish

by sebasb » Wed Apr 29, 2020 8:31 pm

Hello, sorry for the delay, busy month. sent by email.! thanks

Re: language setting not working in spanish

by aka » Tue Mar 31, 2020 6:50 pm

"language=es,default" in the very beginning is correct. Does it work? If not, send me the log and photo of the screen where it should work.

https://wtware.com/logs.html

Re: language setting not working in spanish

by Guest » Tue Mar 31, 2020 5:45 pm

Yes, i've configured it that way, im posting the group's configuration below:

[code]
language=es,default
animation_speed=9
onerror=quiet
screenswitch=Win-Ctrl-N
video=i915(f)
resolution=1680x1050
bpp=32
sleep=10,poweroff
background=3a6ea5, be0b01, 03810a, 3a6ea5
clienthostname=book
infobox=always, reboot
keyboard=es
clipboard=on
connection
displayName=Book
server=10.0.2.218
user=book:<no>
domain=xx
sound=on, stereo
microphone=on, hw:2:0
keyboard=es
graphic=abcdefg
numlock=on
next screen
connection
displayName=Win10
server=10.0.2.86
disk=cdrom,usb
user=seba
domain=xx
keyboard=es
numlock=on
graphic=abd
connection
application=reboot
next screen
connection
displayName=Server3
server=10.0.2.29
domain=xx
keyboard=es
numlock=on
graphic=abd
connection
application=reboot
next screen
connection
displayName=zzzz
server=10.0.2.146
user=xx
domain=
keyboard=es
numlock=on
graphic=abd
sound=on, stereo
microphone=on, hw:2:0
connection
application=reboot

[/code]

Re: language setting not working in spanish

by akatik » Tue Mar 31, 2020 9:47 am

language setting not working in spanish

by sebasb » Tue Mar 31, 2020 6:39 am

Hello. I'm testing the evaluation copy.
In order to use it, I need spanish on the login screen, and even setting "language = es,default" in the configuration and seeing "ES" on the right hand corner, the keyboard still works in English, even switching with ctrl-shift and back.
to clarify, the keyboard works properly insider RDP session in Spanish, it is an Apple Keyboard (the original from the Mac A1048 or so,with an USB hub).

If there is anything I can do to check and finish my evaluation, will be glad to.

wtware client version 6.0.2, using PXE from PFsense but wtware TFTP.

Thanks.
Seba

Top