Login Screen Interface

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Login Screen Interface

Re: Login Screen Interface

by sadaharu » Fri Apr 27, 2018 6:07 am

Thank you so much! It worked perfectly. You are awesome :D

Re: Login Screen Interface

by akatik » Thu Apr 26, 2018 11:01 am

Disable NLA on the server to bring back windows login screen: https://wtware.com/win/nla.html

Login Screen Interface

by sadaharu » Thu Apr 26, 2018 3:46 am

Hi Akatik,

About two weeks ago the login screen for all terminals connecting to our two primary terminal servers changed from this:
TS1.png
TS1.png (28.1 KiB) Viewed 1644 times
to this:
TS2.png
TS2.png (6.69 KiB) Viewed 1644 times
However, if we point the terminals to connect to a different server, the login screen is the normal screen in the first picture.
They are all Windows Server 2012 R2.
All users can still log in, except the domain administrator which gets this error even though we put "domain\administrator":
CredSSP.png
CredSSP.png (7.79 KiB) Viewed 1644 times
This makes me think the problem is on our end with some server configuration problem, so I don't expect you to spend time trying to fix it for us. Instead I ask if you have seen this before and if you think the problem is on WTWare side or Windows Server side. It would be very helpful as we have found no information from our own troubleshooting so far.

Thanks for your time.

Top