USB SOUND CARD - Elastix. Microphone not working (RPI3)

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: USB SOUND CARD - Elastix. Microphone not working (RPI3)

Re: USB SOUND CARD - Elastix. Microphone not working

by aka » Tue Dec 06, 2016 7:33 am

There is no sound mixer in wtware. So only one application can use sound and microphone. While using local sip with SIP=, do not redirect sound into RDP session with use sound= and microphone=.

USB SOUND CARD - Elastix. Microphone not working (RPI3)

by estefano.peroza » Tue Dec 06, 2016 2:09 am

I am using this USB SOUND CARD for configuring my VoIP (Elastix):
https://http2.mlstatic.com/adaptador-so ... 2015-F.jpg

From the terminal i can dial and receive callings, but i can just hear audio. The microphone is not working on the terminal (it has been tested in other devices, and it works fine). I am using Windows Server 2012R2 and all the configurations are correct in Server Side (the microphone redirection has been tested from mstsc.exe and it works fine)

My scenario:

CONFIG FILE:
server=192.168.0.100
turnoffmenu=always
sound=on
skin=sample
SIP=1000:Fdcnhs0505!@192.168.0.19
microphone=on
microphone_level=100
connection

CONFIG.TXT (I didnt uncomment the dtparam line once i am using a USB Sound Card)
# Enable onboard audio (HDMI or jack).
#dtparam=audio=on

I've tried using USB redirection ("usb = 1234:AB67" parameter), and also tried "sound=remote" in Config File. None of the combinations seems to work.

I've just attached my log, so i hope it could helps us find the problem.

Thank you !
Attachments
log.txt
(35.41 KiB) Downloaded 335 times

Top