Driver needs firmware

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Driver needs firmware

Re: Driver needs firmware

by akatik » Tue Feb 09, 2021 12:31 pm

Don't know. We have no Pi 400.

Re: Driver needs firmware

by buzz2912 » Tue Feb 09, 2021 12:05 pm

Hi,

is Pi 400 supported now in stable?

Thanks, S. Schmid

Re: Driver needs firmware

by aka » Fri Nov 20, 2020 1:31 am

Ups. Raspberry 400 is not Raspberry 4. Newer WiFi chip needs newer firmware?

Try this: http://wtware.com/testing/202011191726.zip

And show me the log, please.

Re: Driver needs firmware

by vive » Thu Nov 19, 2020 6:18 pm

I'm having the exact same problem on a Raspberry Pi 400 using WTware v6.0.22, works fine on the Pi 4 so I'm guessing there must be some hardware difference?

Re: Driver needs firmware

by akatik » Thu Nov 19, 2020 5:41 pm

Recent wtware version should work on Raspberry without external firmware.

Driver needs firmware

by lmarkus » Thu Nov 19, 2020 12:18 pm

Hello,

I'm trying to configure WTware on Raspberry 400.
When I set up the WiFi, it says Driver needs firmware, go to wtware.com/fw and download brcm\brcmfmac43456-sdio.bin
Unfortunately there is only brcmfmac43455-sdio, tried it but it doesn't work.

Thanks!

Top