Youtube

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Youtube

Re: Youtube

by akatik » Thu Mar 07, 2019 8:40 pm

ahonma wrote:
Thu Mar 07, 2019 5:45 pm
Adding a GPU to the server wouldn't do any difference?
So the issue is the RPi actually processing the incoming frames and not the server generating them?
Look at server CPU usage when clients run video. If you got 100% server CPU, then GPU may help. If CPU usage is less than 100%, then GPU (and remotefx instead of default codec) can make things worse.
ahonma wrote:
Thu Mar 07, 2019 5:45 pm
Is it possible do set something like to press F-xx and open chromium locally?
Add to wtware config:

Code: Select all

next screen
application chrome
Reboot and press Win-RightArrow. Or Win-2. Or move mouse to right bottom corner to pop up wtware menu.

https://wtware.com/docs5/chrome.html

Re: Youtube

by ahonma » Thu Mar 07, 2019 5:45 pm

Adding a GPU to the server wouldn't do any difference?

So the issue is the RPi actually processing the incoming frames and not the server generating them?

Is it possible do set something like to press F-xx and open chromium locally?

Re: Youtube

by akatik » Wed Mar 06, 2019 11:41 am

ahonma wrote:
Wed Mar 06, 2019 12:37 am
The only issue so far that is people on my neck complaining about using YOUTUBE.
What options do I have to deal with this problem?
If YOUTUBE quality is important, the only solution is local playback on x86 with Windows.
ahonma wrote:
Wed Mar 06, 2019 12:37 am
- any server setting to optimize performance?
2012R2 or newer Windows Servers out of box work the best way. You can broke it, not optimize. Check these lines in WTware log: viewtopic.php?f=2&t=47542 It's the best video codec we have now.
ahonma wrote:
Wed Mar 06, 2019 12:37 am
- running locally?
Better than over RDP. But locally on x86 with Windows even better.
ahonma wrote:
Wed Mar 06, 2019 12:37 am
- using a different browser/player?
No.

Youtube

by ahonma » Wed Mar 06, 2019 12:37 am

Hi,

I got 4x RPI3+ running WinTerminals.
The only issue so far that is people on my neck complaining about using YOUTUBE.

What options do I have to deal with this problem?
- any server setting to optimize performance?
- running locally?
- using a different browser/player?

Thank you,
Aleks

Top