Wireless power management

Post a reply

In an effort to prevent automatic submissions, we require that you complete the following challenge.
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review

Expand view Topic review: Wireless power management

Re: Wireless power management

by vincny » Thu Nov 17, 2016 8:07 am

Hi Semaj,

Did you manage to overcome the issue?


Re: Wireless power management

by semaj » Thu Aug 11, 2016 6:34 pm

Actually going on three hours now, on ethernet, without any drop off of connection (without any mouse/keyboard activity). Also, our wifi is stable within our facility, and we don't have any timeout settings on wifi connections. My only guess is that it could be the wireless power management setting as "on", as I have been reading about.

Re: Wireless power management

by semaj » Thu Aug 11, 2016 4:33 pm

AKA, I am testing you suggestion and so far, the ethernet connection to the RDS host has been up for over an hour without dropping the connection (without any mouse/keyboard activity).

Re: Wireless power management

by aka » Wed Aug 10, 2016 1:13 pm

Connect Raspberry with ethernet. Log in and wait. Will you got the same disconnect over ethernet connection?

Re: Wireless power management

by J1mbo » Wed Aug 10, 2016 1:06 pm

It has been covered before: http://forum.wtware.com/viewtopic.php?f ... 610#p75610

Is this still a problem on 5.4.4? As with underlying kernel, it is now disabled by default.

Wireless power management

by semaj » Tue Aug 09, 2016 9:40 pm

I have noticed that my Raspberry Pi 3 drops the connection to the RDS host server every 30 minutes, if there is no mouse/keyboard activity. I have the idle session limit, timeout settings on the RDS host server (Windows server 2012 R2), configured to "never". I have read about the power management "on" setting potentially affecting the wireless connections on the Raspberry Pi 3's. I have found a way to disable via simple script; however, there doesn't appear to be a way to make the change to the necessary files, via wtware (even from the command line). Is there a way to make said change from within wtware running on Rapsberry Pi?