Google Chrome

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Google Chrome

Re: Google Chrome

by akatik » Thu Feb 22, 2018 10:02 am

Google Chrome works on Pi starting from 5.8.2. It's slow, but works.

Re: Google Chrome

by akatik » Fri Oct 06, 2017 1:54 pm

No. It will be in public version when it will be supported.

Re: Google Chrome

by CKoewing » Fri Oct 06, 2017 12:05 pm

Beta/Test-Version available/possible?

Re: Google Chrome

by akatik » Fri Oct 06, 2017 8:50 am

Google Chrome doesn't work on Pi for now.

Re: Google Chrome

by JNienerza » Thu Oct 05, 2017 7:04 pm

log file
WTware Center_2017-10-05_15_24_23.png
WTware Center_2017-10-05_15_24_23.png (6.53 KiB) Viewed 1525 times
error message on RasPi-Client is "To run Chrome or VLC specify video=...(U) in configuration file."

Why do I have to specify Video? What does Video has to do with chrome? How do I specify the settings(video or others) to connect chrome?

Re: Google Chrome

by CKoewing » Thu Oct 05, 2017 5:38 pm

We always get the following error message:
To run Chrome or VLC specify video=...(U) in configuration file.
Our Settings:
WTware Settings - 01 - Terminal.jpg
WTware Settings - 01 - Terminal.jpg (23.03 KiB) Viewed 1530 times
WTware Settings - 02 - Connection.jpg
WTware Settings - 02 - Connection.jpg (16.93 KiB) Viewed 1530 times
What is wrong?

Best regards,
Chris

Re: Google Chrome

by akatik » Thu Oct 05, 2017 9:39 am

If chrome (really, if something at all) doesn't work - show us log: https://wtware.com/logs.html

Re: Google Chrome

by JNienerza » Wed Oct 04, 2017 5:08 pm

Hi aka,

does the connection via chrome works in version 5.6.16. What are the settings we need to change in the configuration file. (We tried it, and it doesn't work.) Or is there a later version where you try to fullfill this? If yes, can we have a beta-version?

best regards

Jan

Re: Google Chrome

by aka » Tue Oct 03, 2017 7:01 am

JNienerza wrote:Is Chrome going to be available on Pi anytime soon? 2017 Q4 or 2018 Q1.
2017 Q4.
JNienerza wrote:Why is Chrome in the parameters then?
It works on x86 wtware.
JNienerza wrote:Do you plan an other web browser for connecting with the client?
No.

Re: Google Chrome

by CKoewing » Mon Oct 02, 2017 7:54 pm

We need Chrome, otherwise WTware is not a Solution for us and we have to choose NoTouch or ThinLinx. :-(

Re: Google Chrome

by JNienerza » Mon Oct 02, 2017 4:17 pm

Hi aka,

Is Chrome going to be available on Pi anytime soon? 2017 Q4 or 2018 Q1. Why is Chrome in the parameters then? Do you plan an other web browser for connecting with the client?

Thank you

Re: Google Chrome

by aka » Sun Jun 19, 2016 7:13 pm

We don't want to add Chrome support right now, for it's too heavy and distributive will become too large for downloading by Pi.

Re: Google Chrome

by Rah » Fri Jun 17, 2016 4:31 pm

Aka,

Can you give us an idea if Chrome is going to be available on Pi anytime soon? 2016 Q3 /2017 Q2?

Thanks!

Re: Google Chrome

by aka » Fri Mar 04, 2016 10:32 am

There are no VLC and Chrome for Pi yet.

Re: Google Chrome

by Carl » Thu Mar 03, 2016 5:53 pm

I'm trying to use Google Chrome on a Raspberry Pi (2) and get the message:

To run Chrome or VLS specify Video=...(U)

I honestly have no idea where to start to troubleshoot. I chosed every option on video with a (U) and none worked.

Is Google Chrome built into the kernel, or should I have something in my TFTP folder for Chrome?

Is there any howto information? say something with "you need these basic options" to get chrome to work

application = chrome
chrome_url=http://www.google.com
chrome_mode=kiosk
chrome_language=en
video=openchrome(U)


Any help would be appreciated!

Thanks,
Carl

Top