Automatic turn off: same config - different reaction of the ThinClients

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: Automatic turn off: same config - different reaction of the ThinClients

Re: Automatic turn off: same config - different reaction of the ThinClients

by akatik » Fri Jun 29, 2018 9:42 am

erazersan wrote:
Thu Jun 28, 2018 3:28 pm
What application do you use to edit wtware.pxe?
Sorry, not wtware.pxe. wtware.pxe is a binary executable.

pxe.cfg is a config for wtware.pxe, and linux kernel command line for PXE boot lives in pxe.cfg. syslinux.cfg on boot USB stick for USB boot. It's a usual text file, use Notepad to edit. Add something like "acpi=force" before "quiet" word.
erazersan wrote:
Thu Jun 28, 2018 3:28 pm
Maybe i will try... But i think i will do the workaround with autoshutdown parameter.
There is no workaround in WTware config. Linux kernel can not deal with ACPI in BIOS. Solution is in linux kernel options or in BIOS.

Re: Automatic turn off: same config - different reaction of the ThinClients

by erazersan » Thu Jun 28, 2018 3:28 pm

bios is already up to date (R1.14 from 21.09.2017). What application do you use to edit wtware.pxe? Maybe i will try... But i think i will do the workaround with autoshutdown parameter.

Re: Automatic turn off: same config - different reaction of the ThinClients

by akatik » Thu Jun 28, 2018 11:05 am

Update bios if possible. Right solution is to pass some magic word to kernel command line, but it's too high magic. Kernel command line lives in wtware.pxe file, options are listed here: https://github.com/torvalds/linux/blob/ ... meters.txt

Automatic turn off: same config - different reaction of the ThinClients

by erazersan » Wed Jun 27, 2018 7:40 pm

Hello,

i am using Fujitsu Futro ThinClients with PXE boot and same config for all. All Clients receive turnoffmenu=poweroff parameter.
The older Futro S450-2 are going to shutdown, without any problem. The newer Futro S720 are not going down and display the message to press Esc or Enter Key.

Any idea where i can search for solution?

THX

Top