ACPI Error: Could not enable Powerbutton event

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is OFF
Smilies are ON

Topic review
   

Expand view Topic review: ACPI Error: Could not enable Powerbutton event

Re: ACPI Error: Could not enable Powerbutton event

by mickx » Mon Jan 15, 2018 4:22 pm

Nice - error message is gone and everything works fine as expected. Many thanks.

Re: ACPI Error: Could not enable Powerbutton event

by aka » Mon Jan 15, 2018 3:38 pm

Re: ACPI Error: Could not enable Powerbutton event

by mickx » Mon Jan 15, 2018 12:53 pm

Attached the Log from the client. I took this one from the client webinterface.

When I press that "press here to get log from terminal" this button goes grey, the log says "connection from wtc.exe at [server IP]" and nothing else happens. This way I cant find the terminal log.
Attachments
WTware 5.6.24.txt
(76.21 KiB) Downloaded 212 times

Re: ACPI Error: Could not enable Powerbutton event

by akatik » Sat Jan 13, 2018 9:02 am

There is a large button "PRESS here to get log". Press it. Until you do not press "PRESS here to get log" button, there are only TFTP service messages. Not terminal log itself.

Re: ACPI Error: Could not enable Powerbutton event

by mickx » Thu Jan 11, 2018 7:19 pm

BIOS seemed to be crashed on startup with USB stick connected. Long before DOS was stated or I flashed any ROM. Now the screen stays whole black when turning on.

Attached the log with current version.
Attachments
WTware_00.01.C0.08.A1.CD_2018-01-11_17-16-48.txt
(34.36 KiB) Downloaded 224 times

Re: ACPI Error: Could not enable Powerbutton event

by akatik » Thu Jan 11, 2018 1:40 pm

mickx wrote:
Thu Jan 11, 2018 12:34 pm
Tried BIOS update on one device with USB. Crashed on start up, seems like device is broken.
WTware crashed or BIOS update crashed?
mickx wrote:
Thu Jan 11, 2018 12:34 pm
Attached log with another device of the same type and problem with original BIOS:
Pleeeease, make log with recent WTware version. I can not fix old version.

Re: ACPI Error: Could not enable Powerbutton event

by mickx » Thu Jan 11, 2018 12:34 pm

Tried BIOS update on one device with USB. Crashed on start up, seems like device is broken. Attached the log with another device of the same type and problem with original BIOS:
Attachments
WTware_00.01.C0.08.A1.CD_2018-01-11_10-33-56.txt
(211.57 KiB) Downloaded 218 times

Re: ACPI Error: Could not enable Powerbutton event

by akatik » Thu Jan 11, 2018 10:48 am

Update BIOS and reset it to default values. If it won't help, power control seems broken...

Show me log and I'll remove text from screen https://wtware.com/logs.html

ACPI Error: Could not enable Powerbutton event

by mickx » Wed Jan 10, 2018 7:57 pm

I am using wtware on FitPC2 through network boot. Everything works fine except the errormessage on startup

ACPI Error: Could not enable Powerbutton event

followed by a linux file path.

To turn off the machines I need to power them off with the switch on the device. ESC-Button on keyboard does not work.

How do I get to power off the machine by keyboard or rid of that error message?

Top