RDS Device CAL not issue when using Raspberry PI

All about WTware on Raspberry. Wtware works with Raspberry Pi 3 Model B and Pi 2 Model B devices
http://www.winterminal.com
vincny
Posts: 30
Joined: Tue Nov 01, 2016 9:58 am

RDS Device CAL not issue when using Raspberry PI

Postby vincny » Tue Jun 20, 2017 11:21 am

Hi Aka,

I experiencing issue with the RDS Device licensing issue when using Raspberry Pi 3 with WTware.
In short if I use a windows machine the Device license is able to registered to the license server but not with WTware on Raspberry Pi 3.

Appreciate if you have can take a look on this.

Thanks,
VinCny

akatik
SUPPORT
SUPPORT
Posts: 103
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: RDS Device CAL not issue when using Raspberry PI

Postby akatik » Thu Jun 22, 2017 1:15 pm

Shortly speaking, I don't know. I can look on this if you send me everything you know about it. Screenshots, docs...

vincny
Posts: 30
Joined: Tue Nov 01, 2016 9:58 am

Re: RDS Device CAL not issue when using Raspberry PI

Postby vincny » Fri Jun 23, 2017 5:34 am

Hi Akatik,

Thank you for responding, below is the detail on the setup.

We are running on Windows 2012 R2 Remote Desktop Service Host (RDSH), with 2016 Remote Desktop Licensing Server.
If we run a windows 7 or windows 10 machine and do a remote desktop tot he same server the client device license is registered to the license server. Example in Picture 0.

Picture 1 shown that the Windows 2012 R2 is able to detect the 2016 Remote Desktop Licensing Server with available licenses but not issue the license to the Raspberry client.

Attached WTware.txt is the log file when the WTware Raspberry connected to Windows 2012 R2 RDSH.
Note: I have use the latest version and the result is the same.

So far the program work great, hopefully the license issue can be resolve.
Appreciate if you can help check it out.


Thanks,
Ken
Attachments
Picture 1.png
Picture 1.png (97.07 KiB) Viewed 383 times
Picture 0.png
Picture 0.png (31.12 KiB) Viewed 383 times

akatik
SUPPORT
SUPPORT
Posts: 103
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: RDS Device CAL not issue when using Raspberry PI

Postby akatik » Sun Jun 25, 2017 12:27 pm

I still do not understand the problem. WTware connects to server and does not claim about licensing server error. What else do you need?

vincny
Posts: 30
Joined: Tue Nov 01, 2016 9:58 am

Re: RDS Device CAL not issue when using Raspberry PI

Postby vincny » Mon Jun 26, 2017 1:31 pm

Hi Akatik,

Well if it doesn't issue license to the session. The session is unlicensed and will seize operation after the trail period about 120 days.

Thanks,
Ken

akatik
SUPPORT
SUPPORT
Posts: 103
Joined: Mon Jan 17, 2005 6:30 pm
Contact:

Re: RDS Device CAL not issue when using Raspberry PI

Postby akatik » Mon Jun 26, 2017 6:57 pm

Try to change date on both servers (terminal and licensing).Will it seize?
Microsoft licensing is a magic. Many years ago wtware always worked with temporary licenses, not permanent. In 2012R2, I see working licensing - in "PER Device" mode license bound to hostname we specify in clienthostname= option (so user can issue licenses for every wtware device, or specify same clienthostname= for all, and all devices work with single license). Seems something changed in 2016 again...

vincny
Posts: 30
Joined: Tue Nov 01, 2016 9:58 am

Re: RDS Device CAL not issue when using Raspberry PI

Postby vincny » Tue Jun 27, 2017 4:27 am

Hi Akatik,

Thank you for sharing, as it was already in production I can't change the setting. :cry:
Anyway, I will try to setup a test environment or wait till 120 days.

Thanks you again for your kind support.

Thanks,
Ken


Return to “WTware on Raspberry Pi 3 / Raspberry Pi 2”

Who is online

Users browsing this forum: No registered users and 1 guest